Libc++ is out of date

The clang standard libraries libc++, libc++abi and libc++experimental are still at version 8 instead of 9 as the other llvm packages.

Ps: is there a better way to flag packages out of date?

1 Like

check the email address of the packager. if it's a manjaro address, it's a manjaro package. otherwise it's PROBABLY a package we inherit from arch.

if it's a manjaro package (and this one is), post about it in this thread.

if it's an arch package, post about it in this thread. you can also do a bit of research to see where in the update process it is: it may be manjaro DOES have it, but it's still in the unstable or testing branches. (not relevant this time, though.) you can also check arch's website: it may still be in THEIR testing.

Thanks. It is indeed a manjaro package. I have reposted this in the correct thread.

Forum kindly sponsored by