Libperl.so: cannot open shared object file after upgrade

Today, after doing pacman -Syu, urxvt and vim stopped working with the error:

vim: error while loading shared libraries: libperl.so: cannot open shared object file: No such file or directory

I googled and found that perl changed the way it links its libraries and something like that. I Tried manually linking libperl.so (which might not be a good idea, but just to test) but couldn't solve the problem.

Any ideas?

Here is the pacman.log

[2018-06-28 05:59] [PACMAN] Running 'pacman -Syu'
[2018-06-28 05:59] [PACMAN] synchronizing package lists
[2018-06-28 06:01] [PACMAN] Running 'pacman -Syu'
[2018-06-28 06:01] [PACMAN] synchronizing package lists
[2018-06-28 06:01] [PACMAN] starting full system upgrade
[2018-06-28 06:01] [ALPM] transaction started
[2018-06-28 06:01] [ALPM] upgraded libwbclient (4.8.2-2 -> 4.8.3-1)
[2018-06-28 06:01] [ALPM] upgraded cifs-utils (6.8-1 -> 6.8-2)
[2018-06-28 06:01] [ALPM] upgraded libelogind (235.4-2 -> 238.1-1)
[2018-06-28 06:01] [ALPM] installed kexec-tools (2.0.17-1)
[2018-06-28 06:01] [ALPM] upgraded elogind (235.4-2 -> 238.1-1)
[2018-06-28 06:01] [ALPM] upgraded openjpeg2 (2.3.0-1 -> 2.3.0-2)
[2018-06-28 06:01] [ALPM] upgraded smbclient (4.8.2-2 -> 4.8.3-1)
[2018-06-28 06:01] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-06-28 06:01] [ALPM-SCRIPTLET] 
[2018-06-28 06:01] [ALPM] transaction completed
[2018-06-28 06:01] [ALPM] running 'udev-reload.hook'...
[2018-06-28 09:46] [PACMAN] Running 'pacman -Syu'
[2018-06-28 09:46] [PACMAN] synchronizing package lists
[2018-06-28 09:46] [PACMAN] starting full system upgrade
[2018-06-28 09:46] [ALPM] transaction started
[2018-06-28 09:46] [ALPM] upgraded archlinux-keyring (20180626-1 -> 20180627-1)
[2018-06-28 09:46] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2018-06-28 09:46] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Locally signing key DDB867B92AA789C165EEFA799B729B06A680C281...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2018-06-28 09:46] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2018-06-28 09:46] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 40440DC037C05620984379A6761FAD69BA06C6A9...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key B1F2C889CB2CCB2ADA36D963097D629E437520BD...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 4FCF887689C41B09506BE8D5F3E1D5C5D30DB0AD...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 5E7585ADFF106BFFBBA319DC654B877A0864983E...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 50F33E2E5B0C3D900424ABE89BDCF497A4BBCC7F...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 40776A5221EF5AD468A4906D42A1DB15EC133BAD...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 8CF934E339CAD8ABF342E822E711306E3C4F88BC...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 5696C003B0854206450C8E5BE613C09CB4440678...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 34C5D94FE7E7913E86DC427E7FB1A3800C84C0A5...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 39F880E50E49A4D11341E8F939E4F17F295AFBF4...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key DBE7D3DD8C81D58D0A13D0E76BC26A17B9B7018A...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 07DFD3A0BC213FA12EDC217559B3122E2FA915EC...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2018-06-28 09:46] [ALPM-SCRIPTLET]   -> Disabling key 8840BD07FC24CB7CE394A07CCF7037A4F27FB7DA...
[2018-06-28 09:46] [ALPM-SCRIPTLET] ==> Updating trust database...
[2018-06-28 09:46] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2018-10-19
[2018-06-28 09:46] [ALPM] installed aom (1.0.0-1)
[2018-06-28 09:46] [ALPM] upgraded libedit (20170329_3.1-1 -> 20180525_3.1-1)
[2018-06-28 09:46] [ALPM] upgraded ffmpeg (1:4.0.1-1 -> 1:4.0.1-2)
[2018-06-28 09:46] [ALPM] upgraded js52 (52.8.0-1 -> 52.9.0-1)
[2018-06-28 09:46] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-06-28 09:46] [ALPM-SCRIPTLET] 
[2018-06-28 09:46] [ALPM] transaction completed
[2018-06-28 09:47] [PACMAN] Running 'pacman -S python-scipy'
[2018-06-28 09:47] [ALPM] transaction started
[2018-06-28 09:47] [ALPM] installed python-scipy (1.1.0-1)
[2018-06-28 09:47] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-06-28 09:47] [ALPM-SCRIPTLET] 
[2018-06-28 09:47] [ALPM] transaction completed
[2018-06-28 09:47] [PACMAN] Running 'pacman -S python-opencv'
[2018-06-28 09:47] [PACMAN] Running 'pacman -S opencv-python'
[2018-06-28 09:48] [PACMAN] Running 'pacman -S python-matplotlib'
[2018-06-28 09:48] [ALPM] transaction started
[2018-06-28 09:48] [ALPM] installed python-sip (4.19.10-1)
[2018-06-28 09:48] [ALPM] installed pyqt5-common (5.10.1-6)
[2018-06-28 09:48] [ALPM] installed python-pyqt5 (5.10.1-6)
[2018-06-28 09:48] [ALPM] installed python-dateutil (2.7.3-1)
[2018-06-28 09:48] [ALPM] installed python-cycler (0.10.0-2)
[2018-06-28 09:48] [ALPM] installed python-kiwisolver (1.0.1-1)
[2018-06-28 09:48] [ALPM] installed python-matplotlib (2.2.2-2)
[2018-06-28 09:48] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-06-28 09:48] [ALPM-SCRIPTLET] 
[2018-06-28 09:48] [ALPM] transaction completed
[2018-06-28 09:49] [PACMAN] Running 'pacman -S python-scikitimage'
[2018-06-28 09:49] [PACMAN] Running 'pacman -S python-scikit'
[2018-06-28 10:41] [PACMAN] Running 'pacman -S htop'
[2018-06-28 10:41] [ALPM] transaction started
[2018-06-28 10:41] [ALPM] installed htop (2.2.0-2)
[2018-06-28 10:41] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-06-28 10:41] [ALPM-SCRIPTLET] 
[2018-06-28 10:41] [ALPM] transaction completed
[2018-06-28 10:41] [ALPM] running 'update-desktop-database.hook'...
[2018-07-02 05:38] [PACMAN] Running 'pacman -Syu'
[2018-07-02 05:38] [PACMAN] synchronizing package lists
[2018-07-02 05:38] [PACMAN] starting full system upgrade
[2018-07-02 05:38] [ALPM] transaction started
[2018-07-02 05:38] [ALPM] upgraded artix-mirrorlist (20180424-1 -> 20180627-1)
[2018-07-02 05:38] [ALPM] upgraded lib32-xz (5.2.3-1 -> 5.2.4-1)
[2018-07-02 05:38] [ALPM] upgraded libnghttp2 (1.31.1-1 -> 1.32.0-1)
[2018-07-02 05:38] [ALPM] upgraded linux-headers (4.17.2-1 -> 4.17.3-1)
[2018-07-02 05:38] [ALPM] upgraded mesa (18.1.2-1 -> 18.1.3-1)
[2018-07-02 05:38] [ALPM] upgraded openrc (0.37-1 -> 0.38.1-1)
[2018-07-02 05:38] [ALPM] upgraded python-pytz (2018.4-1 -> 2018.5-1)
[2018-07-02 05:38] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-02 05:38] [ALPM-SCRIPTLET] 
[2018-07-02 05:38] [ALPM] transaction completed
[2018-07-02 05:38] [ALPM] running '55-initswitch.hook'...
[2018-07-02 05:38] [ALPM-SCRIPTLET] 	==> Activated openrc-init
[2018-07-02 05:38] [ALPM] running 'openrc-install.hook'...
[2018-07-02 05:38] [ALPM-SCRIPTLET] 	==> Add a service to runlevel:
[2018-07-02 05:38] [ALPM-SCRIPTLET] 	rc-update add <service> <runlevel>
[2018-07-02 05:38] [ALPM-SCRIPTLET] 	==> Start/stop/restart a service:
[2018-07-02 05:38] [ALPM-SCRIPTLET] 	rc-service <service> <start/stop/restart>
[2018-07-02 05:38] [ALPM] running 'sysctl.hook'...
[2018-07-02 05:38] [ALPM-SCRIPTLET] sysctl: cannot stat /proc/sys/net/core/default_qdisc: No such file or directory
[2018-07-02 05:40] [PACMAN] Running 'pacman -Syu'
[2018-07-02 05:40] [PACMAN] synchronizing package lists
[2018-07-02 05:40] [PACMAN] starting full system upgrade
[2018-07-02 05:42] [PACMAN] Running 'pacman -S youtube-dl'
[2018-07-02 05:42] [ALPM] transaction started
[2018-07-02 05:42] [ALPM] installed youtube-dl (2018.06.25-1)
[2018-07-02 05:42] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-02 05:42] [ALPM-SCRIPTLET] 
[2018-07-02 05:42] [ALPM] transaction completed
[2018-07-02 09:04] [PACMAN] Running 'pacman -S python2-lxml'
[2018-07-02 09:04] [ALPM] transaction started
[2018-07-02 09:04] [ALPM] installed python2-lxml (4.2.2-1)
[2018-07-02 09:04] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-02 09:04] [ALPM-SCRIPTLET] 
[2018-07-02 09:04] [ALPM] transaction completed
[2018-07-02 21:48] [PACMAN] Running 'pacman -Syu'
[2018-07-02 21:48] [PACMAN] synchronizing package lists
[2018-07-02 21:48] [PACMAN] starting full system upgrade
[2018-07-02 21:48] [ALPM] transaction started
[2018-07-02 21:48] [ALPM] upgraded opensysusers (0.4.7-3 -> 0.4.7-4)
[2018-07-02 21:48] [ALPM] upgraded opensysusers-openrc (0.4.7-3 -> 0.4.7-4)
[2018-07-02 21:48] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-02 21:48] [ALPM-SCRIPTLET] 
[2018-07-02 21:48] [ALPM] transaction completed
[2018-07-02 21:48] [ALPM] running 'openrc-install.hook'...
[2018-07-02 21:48] [ALPM-SCRIPTLET] 	==> Add a service to runlevel:
[2018-07-02 21:48] [ALPM-SCRIPTLET] 	rc-update add <service> <runlevel>
[2018-07-02 21:48] [ALPM-SCRIPTLET] 	==> Start/stop/restart a service:
[2018-07-02 21:48] [ALPM-SCRIPTLET] 	rc-service <service> <start/stop/restart>
[2018-07-02 21:48] [ALPM] running 'opensysusers.hook'...
[2018-07-02 21:56] [PACMAN] Running 'pacman -S i3status'
[2018-07-02 21:56] [ALPM] transaction started
[2018-07-02 21:56] [ALPM] reinstalled i3status (2.12-1)
[2018-07-02 21:56] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-02 21:56] [ALPM-SCRIPTLET] 
[2018-07-02 21:56] [ALPM] transaction completed
[2018-07-02 21:59] [PACMAN] Running 'pacman -S usbmux'
[2018-07-02 21:59] [PACMAN] Running 'pacman -S usbmuxd'
[2018-07-02 21:59] [ALPM] transaction started
[2018-07-02 21:59] [ALPM] reinstalled usbmuxd (1.1.0+28+g46bdf3e-1)
[2018-07-02 21:59] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-02 21:59] [ALPM-SCRIPTLET] 
[2018-07-02 21:59] [ALPM] transaction completed
[2018-07-02 21:59] [ALPM] running 'udev-reload.hook'...
[2018-07-02 22:00] [PACMAN] Running 'pacman -S i3'
[2018-07-02 22:00] [ALPM] transaction started
[2018-07-02 22:00] [ALPM] reinstalled i3blocks (1.4-6)
[2018-07-02 22:00] [ALPM] reinstalled i3lock (2.10-1)
[2018-07-02 22:00] [ALPM] reinstalled i3lock-wrapper (2017.10.23.8b58926-2)
[2018-07-02 22:00] [ALPM] reinstalled i3-gaps (4.15.0.1-2)
[2018-07-02 22:00] [ALPM] reinstalled i3status (2.12-1)
[2018-07-02 22:00] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-02 22:00] [ALPM-SCRIPTLET] 
[2018-07-02 22:00] [ALPM] transaction completed
[2018-07-02 22:00] [ALPM] running 'update-desktop-database.hook'...
[2018-07-02 22:00] [PACMAN] Running 'pacman -Syu'
[2018-07-02 22:00] [PACMAN] synchronizing package lists
[2018-07-02 22:00] [PACMAN] starting full system upgrade
[2018-07-05 03:05] [PACMAN] Running 'pacman -Syu'
[2018-07-05 03:05] [PACMAN] synchronizing package lists
[2018-07-05 03:46] [PACMAN] Running 'pacman -Syy'
[2018-07-05 03:46] [PACMAN] synchronizing package lists
[2018-07-05 03:47] [PACMAN] Running 'pacman -S ghostscript'
[2018-07-05 03:47] [ALPM] transaction started
[2018-07-05 03:47] [ALPM] installed jbig2dec (0.14-1)
[2018-07-05 03:47] [ALPM] installed ijs (0.35-1)
[2018-07-05 03:48] [ALPM] installed ghostscript (9.23-1)
[2018-07-05 03:48] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-05 03:48] [ALPM-SCRIPTLET] 
[2018-07-05 03:48] [ALPM] transaction completed
[2018-07-05 03:48] [PACMAN] Running 'pacman -S pstoedit'
[2018-07-05 03:48] [ALPM] transaction started
[2018-07-05 03:48] [ALPM] installed plotutils (2.6-8)
[2018-07-05 03:48] [ALPM] installed pstoedit (3.73-1)
[2018-07-05 03:48] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-05 03:48] [ALPM-SCRIPTLET] 
[2018-07-05 03:48] [ALPM] transaction completed
[2018-07-05 03:48] [ALPM] running 'texinfo-install.hook'...
[2018-07-05 05:01] [PACMAN] Running 'pacman -Syu'
[2018-07-05 05:01] [PACMAN] synchronizing package lists
[2018-07-05 05:01] [PACMAN] starting full system upgrade
[2018-07-05 05:01] [ALPM] transaction started
[2018-07-05 05:01] [ALPM] upgraded harfbuzz (1.8.1-1 -> 1.8.2-1)
[2018-07-05 05:01] [ALPM] upgraded feh (2.26.4-1 -> 2.27-1)
[2018-07-05 05:01] [ALPM] upgraded guile (2.2.3-1 -> 2.2.4-1)
[2018-07-05 05:01] [ALPM] upgraded harfbuzz-icu (1.8.1-1 -> 1.8.2-1)
[2018-07-05 05:01] [ALPM] upgraded libmagick (7.0.8.3-1 -> 7.0.8.4-1)
[2018-07-05 05:01] [ALPM] upgraded imagemagick (7.0.8.3-1 -> 7.0.8.4-1)
[2018-07-05 05:01] [ALPM] upgraded lib32-harfbuzz (1.8.1-1 -> 1.8.2-1)
[2018-07-05 05:01] [ALPM] upgraded libmagick6 (6.9.10.3-1 -> 6.9.10.4-1)
[2018-07-05 05:01] [ALPM] upgraded ndctl (60.3-2 -> 61.1-1)
[2018-07-05 05:01] [ALPM] upgraded python2-lxml (4.2.2-1 -> 4.2.3-1)
[2018-07-05 05:01] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-05 05:01] [ALPM-SCRIPTLET] 
[2018-07-05 05:01] [ALPM] transaction completed
[2018-07-05 05:01] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-07-05 05:01] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-07-05 05:01] [ALPM] running 'texinfo-install.hook'...
[2018-07-05 05:01] [ALPM] running 'update-desktop-database.hook'...
[2018-07-09 23:52] [PACMAN] Running 'pacman -Syu'
[2018-07-09 23:52] [PACMAN] synchronizing package lists
[2018-07-09 23:52] [PACMAN] starting full system upgrade
[2018-07-09 23:54] [ALPM] transaction started
[2018-07-09 23:54] [ALPM] upgraded gdbm (1.14.1-1 -> 1.16-1)
[2018-07-09 23:54] [ALPM] upgraded avahi (0.7+4+gd8d8c67-1 -> 0.7+16+g1cc2b8e-1)
[2018-07-09 23:54] [ALPM] upgraded perl (5.26.2-1 -> 5.26.2-2)
[2018-07-09 23:54] [ALPM] upgraded libsasl (2.1.26-12 -> 2.1.26-13)
[2018-07-09 23:54] [ALPM] upgraded llvm-libs (6.0.0-4 -> 6.0.1-1)
[2018-07-09 23:54] [ALPM] upgraded libxinerama (1.1.3-3 -> 1.1.4-1)
[2018-07-09 23:54] [ALPM] upgraded chromium (67.0.3396.87-2 -> 67.0.3396.99-1)
[2018-07-09 23:54] [ALPM] upgraded dialog (1:1.3_20171209-1 -> 1:1.3_20180621-1)
[2018-07-09 23:54] [ALPM] upgraded gptfdisk (1.0.3-1 -> 1.0.4-1)
[2018-07-09 23:54] [ALPM] upgraded libmagick (7.0.8.4-1 -> 7.0.8.6-1)
[2018-07-09 23:54] [ALPM] upgraded imagemagick (7.0.8.4-1 -> 7.0.8.6-1)
[2018-07-09 23:54] [ALPM] upgraded libinput (1.11.1-2 -> 1.11.2-1)
[2018-07-09 23:54] [ALPM] upgraded libmagick6 (6.9.10.4-1 -> 6.9.10.6-1)
[2018-07-09 23:54] [ALPM] upgraded linux-headers (4.17.3-1 -> 4.17.4-1)
[2018-07-09 23:54] [ALPM] upgraded python (3.6.5-3 -> 3.6.6-1)
[2018-07-09 23:54] [ALPM] upgraded openimageio (1.8.12-1 -> 1.8.12-2)
[2018-07-09 23:54] [ALPM] upgraded pyqt5-common (5.10.1-6 -> 5.11.2-1)
[2018-07-09 23:54] [ALPM] installed python-docutils (0.14-1)
[2018-07-09 23:54] [ALPM] upgraded python-kivy (1.10.0-1 -> 1.10.1-1)
[2018-07-09 23:54] [ALPM] installed python-sip-pyqt5 (4.19.12-4)
[2018-07-09 23:54] [ALPM] upgraded python-pyqt5 (5.10.1-6 -> 5.11.2-1)
[2018-07-09 23:54] [ALPM] upgraded python-sip (4.19.10-1 -> 4.19.12-4)
[2018-07-09 23:54] [ALPM] upgraded python2 (2.7.15-1 -> 2.7.15-2)
[2018-07-09 23:54] [ALPM] installed python2-docutils (0.14-1)
[2018-07-09 23:54] [ALPM] upgraded python2-kivy (1.10.0-1 -> 1.10.1-1)
[2018-07-09 23:54] [ALPM] upgraded youtube-dl (2018.06.25-1 -> 2018.07.04-1)
[2018-07-09 23:54] [ALPM] upgraded zeromq (4.2.2-2 -> 4.2.3-1)
[2018-07-09 23:54] [ALPM] upgraded zstd (1.3.4-1 -> 1.3.5-1)
[2018-07-09 23:54] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-09 23:54] [ALPM-SCRIPTLET] 
[2018-07-09 23:54] [ALPM] transaction completed
[2018-07-09 23:54] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-07-09 23:54] [ALPM] running 'fontconfig-32.hook'...
[2018-07-09 23:54] [ALPM] running 'fontconfig.hook'...
[2018-07-09 23:54] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-07-09 23:54] [ALPM] running 'opensysusers.hook'...
[2018-07-09 23:54] [ALPM] running 'texinfo-install.hook'...
[2018-07-09 23:54] [ALPM] running 'udev-hwdb.hook'...
[2018-07-09 23:54] [ALPM] running 'udev-reload.hook'...
[2018-07-09 23:54] [ALPM] running 'update-desktop-database.hook'...
[2018-07-09 23:54] [ALPM] running 'xorg-mkfontdir.hook'...
[2018-07-11 00:44] [PACMAN] Running 'pacman -Syu'
[2018-07-11 00:44] [PACMAN] synchronizing package lists
[2018-07-11 00:44] [PACMAN] starting full system upgrade
[2018-07-11 00:44] [ALPM] transaction started
[2018-07-11 00:44] [ALPM] upgraded artix-mirrorlist (20180627-1 -> 20180710-1)
[2018-07-11 00:44] [ALPM] upgraded accountsservice (0.6.49-1 -> 0.6.50-1)
[2018-07-11 00:44] [ALPM] upgraded device-mapper (2.02.177-5 -> 2.02.179-1)
[2018-07-11 00:44] [ALPM] upgraded libnm (1.10.10-1 -> 1.12.0-1)
[2018-07-11 00:44] [ALPM] upgraded libnm-glib (1.10.10-1 -> 1.12.0-1)
[2018-07-11 00:44] [ALPM] upgraded lvm2 (2.02.177-5 -> 2.02.179-1)
[2018-07-11 00:44] [ALPM] upgraded networkmanager (1.10.10-1 -> 1.12.0-1)
[2018-07-11 00:44] [ALPM] upgraded python-cheroot (6.3.2-1 -> 6.3.3-1)
[2018-07-11 00:44] [ALPM] upgraded python-tempora (1.12-1 -> 1.13-1)
[2018-07-11 00:44] [ALPM] upgraded python-cherrypy (16.0.2-1 -> 16.0.3-1)
[2018-07-11 00:44] [ALPM] upgraded re2 (20180401-1 -> 20180701-1)
[2018-07-11 00:44] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-11 00:44] [ALPM-SCRIPTLET] 
[2018-07-11 00:44] [ALPM] transaction completed
[2018-07-11 00:44] [ALPM] running 'udev-reload.hook'...
[2018-07-11 01:36] [PACMAN] Running 'pacman -S okular'
[2018-07-11 01:36] [ALPM] transaction started
[2018-07-11 01:36] [ALPM] installed djvulibre (3.5.27-3)
[2018-07-11 01:36] [ALPM] installed libspectre (0.2.8-1)
[2018-07-11 01:36] [ALPM] installed libkexiv2 (18.04.2-1)
[2018-07-11 01:36] [ALPM] installed qca-qt5 (2.1.3-11)
[2018-07-11 01:36] [ALPM] installed threadweaver (5.47.0-1)
[2018-07-11 01:36] [ALPM] installed kjs (5.47.0-1)
[2018-07-11 01:36] [ALPM] installed signond (8.59-1)
[2018-07-11 01:36] [ALPM] installed signon-kwallet-extension (18.04.2-1)
[2018-07-11 01:36] [ALPM] installed signon-plugin-oauth2 (0.24-1)
[2018-07-11 01:36] [ALPM] installed libaccounts-glib (1.23-2)
[2018-07-11 01:36] [ALPM] installed libaccounts-qt (1.15-1)
[2018-07-11 01:36] [ALPM] installed qt5-location (5.11.1-1)
[2018-07-11 01:36] [ALPM] installed qt5-sensors (5.11.1-1)
[2018-07-11 01:36] [ALPM] installed qt5-webchannel (5.11.1-1)
[2018-07-11 01:36] [ALPM] installed hyphen (2.8.8-2)
[2018-07-11 01:36] [ALPM] installed qt5-webkit (5.212.0alpha2-18)
[2018-07-11 01:36] [ALPM] installed libnotify (0.7.7-1)
[2018-07-11 01:36] [ALPM] installed signon-ui (0.17+20150611-1)
[2018-07-11 01:36] [ALPM] installed kaccounts-integration (18.04.2-1)
[2018-07-11 01:36] [ALPM] installed accounts-qml-module (0.7-1)
[2018-07-11 01:36] [ALPM] installed purpose (5.47.0-1)
[2018-07-11 01:36] [ALPM] installed okular (18.04.2-1)
[2018-07-11 01:36] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-11 01:36] [ALPM-SCRIPTLET] 
[2018-07-11 01:36] [ALPM] transaction completed
[2018-07-11 01:36] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-07-11 01:36] [ALPM] running 'update-desktop-database.hook'...
[2018-07-12 23:15] [PACMAN] Running 'pacman -Syu'
[2018-07-12 23:15] [PACMAN] synchronizing package lists
[2018-07-12 23:15] [PACMAN] starting full system upgrade
[2018-07-12 23:15] [ALPM] transaction started
[2018-07-12 23:15] [ALPM] upgraded e2fsprogs (1.44.2-1 -> 1.44.3-1)
[2018-07-12 23:15] [ALPM] upgraded curl (7.60.0-1 -> 7.61.0-1)
[2018-07-12 23:15] [ALPM] upgraded harfbuzz (1.8.2-1 -> 1.8.3-1)
[2018-07-12 23:15] [ALPM] upgraded xfsprogs (4.16.1-1 -> 4.17.0-1)
[2018-07-12 23:15] [ALPM] upgraded baloo-widgets (18.04.2-1 -> 18.04.3-1)
[2018-07-12 23:15] [ALPM] upgraded boost-libs (1.67.0-4 -> 1.67.0-5)
[2018-07-12 23:15] [ALPM] upgraded libwbclient (4.8.3-1 -> 4.8.3-2)
[2018-07-12 23:15] [ALPM] upgraded ldb (1.4.0-1 -> 1:1.3.4-2)
[2018-07-12 23:15] [ALPM] upgraded smbclient (4.8.3-1 -> 4.8.3-2)
[2018-07-12 23:15] [ALPM] upgraded kio-extras (18.04.2-1 -> 18.04.3-1)
[2018-07-12 23:15] [ALPM] upgraded dolphin (18.04.2-1 -> 18.04.3-1)
[2018-07-12 23:15] [ALPM] upgraded fakeroot (1.22-1 -> 1.23-1)
[2018-07-12 23:15] [ALPM-SCRIPTLET] usr/bin/ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-12 23:15] [ALPM-SCRIPTLET] 
[2018-07-12 23:15] [ALPM] upgraded harfbuzz-icu (1.8.2-1 -> 1.8.3-1)
[2018-07-12 23:15] [ALPM] upgraded signon-kwallet-extension (18.04.2-1 -> 18.04.3-1)
[2018-07-12 23:15] [ALPM] upgraded kaccounts-integration (18.04.2-1 -> 18.04.3-1)
[2018-07-12 23:15] [ALPM] upgraded lib32-harfbuzz (1.8.2-1 -> 1.8.3-1)
[2018-07-12 23:15] [ALPM] upgraded libkexiv2 (18.04.2-1 -> 18.04.3-1)
[2018-07-12 23:15] [ALPM] upgraded okular (18.04.2-1 -> 18.04.3-1)
[2018-07-12 23:15] [ALPM] upgraded xf86-input-libinput (0.27.1-1 -> 0.28.0-1)
[2018-07-12 23:15] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-12 23:15] [ALPM-SCRIPTLET] 
[2018-07-12 23:15] [ALPM] transaction completed
[2018-07-12 23:15] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-07-12 23:15] [ALPM] running 'texinfo-install.hook'...
[2018-07-12 23:15] [ALPM] running 'update-desktop-database.hook'...
[2018-07-12 23:15] [ALPM] running 'update-mime-database.hook'...
[2018-07-14 23:23] [PACMAN] Running 'pacman -Syu'
[2018-07-14 23:23] [PACMAN] synchronizing package lists
[2018-07-14 23:23] [PACMAN] starting full system upgrade
[2018-07-14 23:23] [ALPM] transaction started
[2018-07-14 23:23] [ALPM] upgraded mesa (18.1.3-1 -> 18.1.4-1)
[2018-07-14 23:23] [ALPM] upgraded libva (2.1.0-1 -> 2.2.0-2)
[2018-07-14 23:23] [ALPM] upgraded libva-intel-driver (2.1.0-1 -> 2.2.0-1)
[2018-07-14 23:23] [ALPM] upgraded ndctl (61.1-1 -> 61.2-1)
[2018-07-14 23:23] [ALPM] upgraded netifrc (0.6.0-3 -> 0.6.1-1)
[2018-07-14 23:23] [ALPM] upgraded youtube-dl (2018.07.04-1 -> 2018.07.10-1)
[2018-07-14 23:23] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-14 23:23] [ALPM-SCRIPTLET] 
[2018-07-14 23:23] [ALPM] transaction completed
[2018-07-14 23:23] [ALPM] running 'openrc-install.hook'...
[2018-07-14 23:23] [ALPM-SCRIPTLET] 	==> Add a service to runlevel:
[2018-07-14 23:23] [ALPM-SCRIPTLET] 	rc-update add <service> <runlevel>
[2018-07-14 23:23] [ALPM-SCRIPTLET] 	==> Start/stop/restart a service:
[2018-07-14 23:23] [ALPM-SCRIPTLET] 	rc-service <service> <start/stop/restart>
[2018-07-14 23:23] [ALPM] running 'udev-reload.hook'...
[2018-07-15 04:39] [PACMAN] Running 'pacman -S python-cherrypy'
[2018-07-15 04:39] [ALPM] transaction started
[2018-07-15 04:39] [ALPM] reinstalled python-cherrypy (16.0.3-1)
[2018-07-15 04:40] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-15 04:40] [ALPM-SCRIPTLET] 
[2018-07-15 04:40] [ALPM] transaction completed
[2018-07-15 04:42] [PACMAN] Running 'pacman -S python-tempora'
[2018-07-15 04:42] [ALPM] transaction started
[2018-07-15 04:42] [ALPM] reinstalled python-tempora (1.13-1)
[2018-07-15 04:42] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-15 04:42] [ALPM-SCRIPTLET] 
[2018-07-15 04:42] [ALPM] transaction completed
[2018-07-15 04:42] [PACMAN] Running 'pacman -S community/python-tempora 1.12'
[2018-07-15 04:43] [PACMAN] Running 'pacman -U /var/cache/pacman/pkg/python-tempora-1.12-1-any.pkg.tar.xz'
[2018-07-15 04:43] [ALPM] transaction started
[2018-07-15 04:43] [ALPM] downgraded python-tempora (1.13-1 -> 1.12-1)
[2018-07-15 04:43] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-15 04:43] [ALPM-SCRIPTLET] 
[2018-07-15 04:43] [ALPM] transaction completed
[2018-07-17 00:24] [PACMAN] Running 'pacman -Syu'
[2018-07-17 00:24] [PACMAN] synchronizing package lists
[2018-07-17 00:24] [PACMAN] starting full system upgrade
[2018-07-17 00:25] [ALPM] transaction started
[2018-07-17 00:25] [ALPM] upgraded libxkbcommon (0.8.0-1 -> 0.8.0-2)
[2018-07-17 00:25] [ALPM] upgraded libxkbcommon-x11 (0.8.0-1 -> 0.8.0-2)
[2018-07-17 00:25] [ALPM] upgraded opensysusers (0.4.7-4 -> 0.4.8-1)
[2018-07-17 00:25] [ALPM] upgraded attica (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded ki18n (5.47.0-1 -> 5.48.1-2)
[2018-07-17 00:25] [ALPM] upgraded karchive (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded libpulse (12.0-1 -> 12.2-1)
[2018-07-17 00:25] [ALPM] upgraded ffmpeg (1:4.0.1-2 -> 1:4.0.1-3)
[2018-07-17 00:25] [ALPM] upgraded kfilemetadata (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kidletime (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded btrfs-progs (4.16.1-2 -> 4.17-1)
[2018-07-17 00:25] [ALPM] upgraded opensysusers-openrc (0.4.7-4 -> 0.4.8-1)
[2018-07-17 00:25] [ALPM] upgraded solid (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kcoreaddons (5.47.0-1 -> 5.48.0-2)
[2018-07-17 00:25] [ALPM] upgraded kwidgetsaddons (5.47.0-1 -> 5.48.0-2)
[2018-07-17 00:25] [ALPM] upgraded kjobwidgets (5.47.0-1 -> 5.48.0-2)
[2018-07-17 00:25] [ALPM] upgraded kdbusaddons (5.47.0-1 -> 5.48.0-2)
[2018-07-17 00:25] [ALPM] upgraded kconfig (5.47.0-1 -> 5.48.0-2)
[2018-07-17 00:25] [ALPM] upgraded kwindowsystem (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kcrash (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kglobalaccel (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kcompletion (5.47.0-1 -> 5.48.0-2)
[2018-07-17 00:25] [ALPM] upgraded kservice (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kauth (5.47.0-1 -> 5.48.0-2)
[2018-07-17 00:25] [ALPM] upgraded kcodecs (5.47.0-1 -> 5.48.0-2)
[2018-07-17 00:25] [ALPM] upgraded kguiaddons (5.47.0-1 -> 5.48.0-2)
[2018-07-17 00:25] [ALPM] upgraded kconfigwidgets (5.47.0-1 -> 5.48.0-2)
[2018-07-17 00:25] [ALPM] upgraded kitemviews (5.47.0-1 -> 5.48.0-2)
[2018-07-17 00:25] [ALPM] upgraded kiconthemes (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded sonnet (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded ktextwidgets (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kxmlgui (5.47.0-1 -> 5.48.0-2)
[2018-07-17 00:25] [ALPM] upgraded kbookmarks (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded knotifications (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kwallet (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kio (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded baloo (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded dhcpcd (7.0.4-1 -> 7.0.5b-1)
[2018-07-17 00:25] [ALPM] upgraded jansson (2.10-3 -> 2.11-1)
[2018-07-17 00:25] [ALPM] upgraded kactivities (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kpackage (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kdeclarative (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kcmutils (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kdnssd (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kinit (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kjs (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded knewstuff (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kparts (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded kpty (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded libnftnl (1.1.0-1 -> 1.1.1-1)
[2018-07-17 00:25] [ALPM] upgraded linux-headers (4.17.4-1 -> 4.17.6-1)
[2018-07-17 00:25] [ALPM] upgraded pulseaudio (12.0-1 -> 12.2-1)
[2018-07-17 00:25] [ALPM] upgraded purpose (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded python-pillow (5.1.0-1 -> 5.2.0-1)
[2018-07-17 00:25] [ALPM] upgraded python-tempora (1.12-1 -> 1.13-1)
[2018-07-17 00:25] [ALPM] upgraded python2-pillow (5.1.0-1 -> 5.2.0-1)
[2018-07-17 00:25] [ALPM] upgraded threadweaver (5.47.0-1 -> 5.48.0-1)
[2018-07-17 00:25] [ALPM] upgraded zeromq (4.2.3-1 -> 4.2.5-1)
[2018-07-17 00:25] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-17 00:25] [ALPM-SCRIPTLET] 
[2018-07-17 00:25] [ALPM] transaction completed
[2018-07-17 00:25] [ALPM] running 'glib-compile-schemas.hook'...
[2018-07-17 00:25] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-07-17 00:25] [ALPM] running 'openrc-install.hook'...
[2018-07-17 00:25] [ALPM-SCRIPTLET] 	==> Add a service to runlevel:
[2018-07-17 00:25] [ALPM-SCRIPTLET] 	rc-update add <service> <runlevel>
[2018-07-17 00:25] [ALPM-SCRIPTLET] 	==> Start/stop/restart a service:
[2018-07-17 00:25] [ALPM-SCRIPTLET] 	rc-service <service> <start/stop/restart>
[2018-07-17 00:25] [ALPM] running 'opensysusers.hook'...
[2018-07-17 00:25] [ALPM] running 'udev-reload.hook'...
[2018-07-17 00:25] [ALPM] running 'update-desktop-database.hook'...
[2018-07-17 00:25] [ALPM] running 'update-mime-database.hook'...
[2018-07-17 03:00] [PACMAN] Running 'pacman -U /var/cache/pacman/pkg/python-jaraco-2017.11.25-1-any.pkg.tar.xz'
[2018-07-17 03:02] [PACMAN] Running 'pacman -U /var/cache/pacman/pkg/python-tempora-1.12-1-any.pkg.tar.xz'
[2018-07-17 03:02] [ALPM] transaction started
[2018-07-17 03:02] [ALPM] downgraded python-tempora (1.13-1 -> 1.12-1)
[2018-07-17 03:02] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-17 03:02] [ALPM-SCRIPTLET] 
[2018-07-17 03:02] [ALPM] transaction completed
[2018-07-20 01:05] [PACMAN] Running 'pacman -Syu'
[2018-07-20 01:05] [PACMAN] synchronizing package lists
[2018-07-20 01:05] [PACMAN] starting full system upgrade
[2018-07-20 01:05] [ALPM] transaction started
[2018-07-20 01:05] [ALPM] upgraded gnutls (3.5.18-1 -> 3.5.19-1)
[2018-07-20 01:05] [ALPM] upgraded harfbuzz (1.8.3-1 -> 1.8.4-1)
[2018-07-20 01:05] [ALPM] upgraded npth (1.5-1 -> 1.6-1)
[2018-07-20 01:05] [ALPM] upgraded libgpg-error (1.31-1 -> 1.32-1)
[2018-07-20 01:05] [ALPM] upgraded gnupg (2.2.8-1 -> 2.2.9-1)
[2018-07-20 01:05] [ALPM] upgraded libtiff (4.0.9-1 -> 4.0.9-2)
[2018-07-20 01:05] [ALPM] upgraded ffmpeg (1:4.0.1-3 -> 1:4.0.2-1)
[2018-07-20 01:05] [ALPM] upgraded harfbuzz-icu (1.8.3-1 -> 1.8.4-1)
[2018-07-20 01:06] [ALPM] upgraded libmagick (7.0.8.6-1 -> 7.0.8.7-1)
[2018-07-20 01:06] [ALPM] upgraded imagemagick (7.0.8.6-1 -> 7.0.8.7-1)
[2018-07-20 01:06] [ALPM] upgraded lib32-harfbuzz (1.8.3-1 -> 1.8.4-1)
[2018-07-20 01:06] [ALPM] upgraded pango (1.42.1-1 -> 1.42.2-1)
[2018-07-20 01:06] [ALPM] upgraded lib32-pango (1.42.1-1 -> 1.42.2-1)
[2018-07-20 01:06] [ALPM] upgraded libmagick6 (6.9.10.6-1 -> 6.9.10.7-1)
[2018-07-20 01:06] [ALPM] upgraded lynx (2.8.8-5 -> 2.8.9-1)
[2018-07-20 01:06] [ALPM] upgraded pciutils (3.5.6-1 -> 3.6.1-1)
[2018-07-20 01:06] [ALPM] upgraded python-tempora (1.12-1 -> 1.13-1)
[2018-07-20 01:06] [ALPM] upgraded xorg-mkfontdir (1.0.7-8 -> 1.0.7-9)
[2018-07-20 01:06] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-20 01:06] [ALPM-SCRIPTLET] 
[2018-07-20 01:06] [ALPM] transaction completed
[2018-07-20 01:06] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-07-20 01:06] [ALPM] running 'texinfo-install.hook'...
[2018-07-20 21:31] [PACMAN] Running 'pacman -Syu'
[2018-07-20 21:31] [PACMAN] synchronizing package lists
[2018-07-20 21:31] [PACMAN] starting full system upgrade
[2018-07-20 21:31] [ALPM] transaction started
[2018-07-20 21:31] [ALPM] upgraded device-mapper (2.02.179-1 -> 2.02.180-1)
[2018-07-20 21:31] [ALPM] upgraded gstreamer (1.14.1-1 -> 1.14.2-1)
[2018-07-20 21:31] [ALPM] upgraded gst-plugins-base-libs (1.14.1-1 -> 1.14.2-1)
[2018-07-20 21:31] [ALPM] upgraded gst-plugins-base (1.14.1-1 -> 1.14.2-1)
[2018-07-20 21:31] [ALPM] upgraded linux-headers (4.17.6-1 -> 4.17.8-1)
[2018-07-20 21:31] [ALPM] upgraded lvm2 (2.02.179-1 -> 2.02.180-1)
[2018-07-20 21:31] [ALPM] upgraded python-jaraco (2017.11.25-1 -> 2018.07.20-1)
[2018-07-20 21:32] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-20 21:32] [ALPM-SCRIPTLET] 
[2018-07-20 21:32] [ALPM] transaction completed
[2018-07-20 21:32] [ALPM] running 'udev-reload.hook'...
[2018-07-23 03:51] [PACMAN] Running 'pacman -Syu'
[2018-07-23 03:51] [PACMAN] synchronizing package lists
[2018-07-23 03:51] [PACMAN] starting full system upgrade
[2018-07-23 03:52] [ALPM] transaction started
[2018-07-23 03:52] [ALPM] upgraded feh (2.27-1 -> 2.27.1-1)
[2018-07-23 03:52] [ALPM] upgraded lib32-util-linux (2.32-1 -> 2.32.1-1)
[2018-07-23 03:52] [ALPM] upgraded lib32-e2fsprogs (1.44.2-1 -> 1.44.3-1)
[2018-07-23 03:52] [ALPM] installed libibus (1.5.18-1)
[2018-07-23 03:52] [ALPM] upgraded sdl2 (2.0.8-8 -> 2.0.8-9)
[2018-07-23 03:52] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-23 03:52] [ALPM-SCRIPTLET] 
[2018-07-23 03:52] [ALPM] transaction completed
[2018-07-23 03:52] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-07-23 03:52] [ALPM] running 'update-desktop-database.hook'...
[2018-07-24 03:56] [PACMAN] Running 'pacman -Syu'
[2018-07-24 03:56] [PACMAN] synchronizing package lists
[2018-07-24 03:56] [PACMAN] starting full system upgrade
[2018-07-24 03:56] [ALPM] transaction started
[2018-07-24 03:56] [ALPM] upgraded fuse-common (3.2.3-1 -> 3.2.4-2)
[2018-07-24 03:56] [ALPM] upgraded libmagick (7.0.8.7-1 -> 7.0.8.8-1)
[2018-07-24 03:56] [ALPM] upgraded imagemagick (7.0.8.7-1 -> 7.0.8.8-1)
[2018-07-24 03:56] [ALPM] upgraded libmagick6 (6.9.10.7-1 -> 6.9.10.8-1)
[2018-07-24 03:56] [ALPM] upgraded python-cherrypy (16.0.3-1 -> 17.0.0-1)
[2018-07-24 03:56] [ALPM] upgraded talloc (2.1.13-1 -> 2.1.14-1)
[2018-07-24 03:56] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-24 03:56] [ALPM-SCRIPTLET] 
[2018-07-24 03:56] [ALPM] transaction completed
[2018-07-24 03:56] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-07-24 03:56] [ALPM] running 'udev-reload.hook'...
[2018-07-24 05:00] [PACMAN] Running 'pacman -Syu'
[2018-07-24 05:00] [PACMAN] synchronizing package lists
[2018-07-24 05:00] [PACMAN] starting full system upgrade
[2018-07-24 05:00] [PACMAN] Running 'pacman -S lib32-z1-dev'
[2018-07-24 05:01] [PACMAN] Running 'pacman -S lib32-ncurses5'
[2018-07-24 05:01] [PACMAN] Running 'pacman -S lib32-ncurses'
[2018-07-24 05:01] [ALPM] transaction started
[2018-07-24 05:01] [ALPM] installed lib32-ncurses (6.1-1)
[2018-07-24 05:01] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-24 05:01] [ALPM-SCRIPTLET] 
[2018-07-24 05:01] [ALPM] transaction completed
[2018-07-24 05:01] [PACMAN] Running 'pacman -S lib32-stdc'
[2018-07-24 05:01] [PACMAN] Running 'pacman -S lib32-libstdc++5'
[2018-07-24 05:01] [ALPM] transaction started
[2018-07-24 05:01] [ALPM] reinstalled lib32-libstdc++5 (3.3.6-7)
[2018-07-24 05:01] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-24 05:01] [ALPM-SCRIPTLET] 
[2018-07-24 05:01] [ALPM] transaction completed
[2018-07-24 05:02] [PACMAN] Running 'pacman -S lib32-libgtk2'
[2018-07-24 05:02] [PACMAN] Running 'pacman -S lib32-libgtk'
[2018-07-24 05:02] [PACMAN] Running 'pacman -S lib32-gtk'
[2018-07-24 05:02] [PACMAN] Running 'pacman -S lib32-pangox'
[2018-07-24 05:02] [PACMAN] Running 'pacman -S lib32-gtk2'
[2018-07-24 05:02] [ALPM] transaction started
[2018-07-24 05:02] [ALPM] reinstalled lib32-gtk2 (2.24.32-1)
[2018-07-24 05:02] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-24 05:02] [ALPM-SCRIPTLET] 
[2018-07-24 05:02] [ALPM] transaction completed
[2018-07-24 05:03] [PACMAN] Running 'pacman -S lib32-pangox'
[2018-07-24 05:03] [PACMAN] Running 'pacman -S lib32-libidn11'
[2018-07-24 05:03] [PACMAN] Running 'pacman -S lib32-libidn'
[2018-07-24 05:03] [ALPM] transaction started
[2018-07-24 05:03] [ALPM] reinstalled lib32-libidn (1.33-1)
[2018-07-24 05:03] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-24 05:03] [ALPM-SCRIPTLET] 
[2018-07-24 05:03] [ALPM] transaction completed
[2018-07-24 05:04] [PACMAN] Running 'pacman -S lib32-zlib'
[2018-07-24 05:04] [ALPM] transaction started
[2018-07-24 05:04] [ALPM] reinstalled lib32-zlib (1.2.11-1)
[2018-07-24 05:04] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-24 05:04] [ALPM-SCRIPTLET] 
[2018-07-24 05:04] [ALPM] transaction completed
[2018-07-24 05:04] [PACMAN] Running 'pacman -S lib32-zlib1g'
[2018-07-24 05:06] [PACMAN] Running 'pacman -S cython'
[2018-07-24 07:22] [PACMAN] Running 'pacman -S gcc-multilib'
[2018-07-24 07:22] [ALPM] transaction started
[2018-07-24 07:22] [ALPM] reinstalled gcc (8.1.1+20180531-1)
[2018-07-24 07:22] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-24 07:22] [ALPM-SCRIPTLET] 
[2018-07-24 07:22] [ALPM] transaction completed
[2018-07-24 07:22] [ALPM] running 'texinfo-install.hook'...
[2018-07-25 22:48] [PACMAN] Running 'pacman -Syu'
[2018-07-25 22:48] [PACMAN] synchronizing package lists
[2018-07-25 22:49] [PACMAN] starting full system upgrade
[2018-07-25 22:49] [ALPM] transaction started
[2018-07-25 22:49] [ALPM] upgraded curl (7.61.0-1 -> 7.61.0-2)
[2018-07-25 22:49] [ALPM] upgraded acpid-openrc (20180312-1 -> 20180312-2.1)
[2018-07-25 22:49] [ALPM] upgraded libpulse (12.2-1 -> 12.2-2)
[2018-07-25 22:49] [ALPM] upgraded chromium (67.0.3396.99-1 -> 68.0.3440.75-1)
[2018-07-25 22:49] [ALPM] upgraded libnm (1.12.0-1 -> 1.12.2-1)
[2018-07-25 22:49] [ALPM] upgraded libnm-glib (1.12.0-1 -> 1.12.2-1)
[2018-07-25 22:49] [ALPM] upgraded linux-headers (4.17.8-1 -> 4.17.9-1)
[2018-07-25 22:49] [ALPM] upgraded networkmanager (1.12.0-1 -> 1.12.2-1)
[2018-07-25 22:49] [ALPM] upgraded pkgconf (1.5.1-1 -> 1.5.2-1)
[2018-07-25 22:49] [ALPM] upgraded webrtc-audio-processing (0.3-2 -> 0.3.1-1)
[2018-07-25 22:49] [ALPM] upgraded pulseaudio (12.2-1 -> 12.2-2)
[2018-07-25 22:50] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-25 22:50] [ALPM-SCRIPTLET] 
[2018-07-25 22:50] [ALPM] transaction completed
[2018-07-25 22:50] [ALPM] running 'glib-compile-schemas.hook'...
[2018-07-25 22:50] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-07-25 22:50] [ALPM] running 'openrc-install.hook'...
[2018-07-25 22:50] [ALPM-SCRIPTLET] 	==> Add a service to runlevel:
[2018-07-25 22:50] [ALPM-SCRIPTLET] 	rc-update add <service> <runlevel>
[2018-07-25 22:50] [ALPM-SCRIPTLET] 	==> Start/stop/restart a service:
[2018-07-25 22:50] [ALPM-SCRIPTLET] 	rc-service <service> <start/stop/restart>
[2018-07-25 22:50] [ALPM] running 'udev-reload.hook'...
[2018-07-25 22:50] [ALPM] running 'update-desktop-database.hook'...
[2018-07-26 07:10] [PACMAN] Running 'pacman -S imagemagick'
[2018-07-26 07:10] [ALPM] transaction started
[2018-07-26 07:10] [ALPM] reinstalled imagemagick (7.0.8.8-1)
[2018-07-26 07:10] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-26 07:10] [ALPM-SCRIPTLET] 
[2018-07-26 07:10] [ALPM] transaction completed
[2018-07-26 07:10] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-07-31 23:03] [PACMAN] Running 'pacman -Syu'
[2018-07-31 23:03] [PACMAN] synchronizing package lists
[2018-07-31 23:03] [PACMAN] starting full system upgrade
[2018-07-31 23:04] [ALPM] transaction started
[2018-07-31 23:04] [ALPM] upgraded zlib (1:1.2.11-2 -> 1:1.2.11-3)
[2018-07-31 23:04] [ALPM] upgraded minizip (1:1.2.11-2 -> 1:1.2.11-3)
[2018-07-31 23:04] [ALPM] upgraded fribidi (1.0.4-1 -> 1.0.5-1)
[2018-07-31 23:04] [ALPM] warning: /etc/pacman.conf installed as /etc/pacman.conf.pacnew
[2018-07-31 23:04] [ALPM] warning: directory permissions differ on /var/cache/pacman/pkg/
filesystem: 777  package: 755
[2018-07-31 23:04] [ALPM] upgraded pacman (5.1.0-2 -> 5.1.1-1)
[2018-07-31 23:04] [ALPM] upgraded pango (1.42.2-1 -> 1.42.3-1)
[2018-07-31 23:04] [ALPM] upgraded wayland-protocols (1.14-1 -> 1.15-1)
[2018-07-31 23:04] [ALPM] upgraded chromium (68.0.3440.75-1 -> 68.0.3440.84-1)
[2018-07-31 23:04] [ALPM] upgraded intel-tbb (2018_20180312-1 -> 2018_20180618-1)
[2018-07-31 23:04] [ALPM] upgraded iputils (20161105.1f2bb12-2 -> 20180629.f6aac8d-2)
[2018-07-31 23:04] [ALPM] upgraded jre10-openjdk-headless (10.0.1.u10-1 -> 10.0.2.u13-1)
[2018-07-31 23:04] [ALPM] upgraded jre10-openjdk (10.0.1.u10-1 -> 10.0.2.u13-1)
[2018-07-31 23:04] [ALPM] upgraded jdk10-openjdk (10.0.1.u10-1 -> 10.0.2.u13-1)
[2018-07-31 23:04] [ALPM] upgraded lib32-fribidi (1.0.4-1 -> 1.0.5-1)
[2018-07-31 23:04] [ALPM] upgraded lib32-pango (1.42.2-1 -> 1.42.3-1)
[2018-07-31 23:04] [ALPM] upgraded linux-headers (4.17.9-1 -> 4.17.11-1)
[2018-07-31 23:04] [ALPM] upgraded python-jaraco (2018.07.20-1 -> 2018.07.31-1)
[2018-07-31 23:04] [ALPM] upgraded udisks2 (2.7.6-1 -> 2.7.7-1)
[2018-07-31 23:04] [ALPM] upgraded youtube-dl (2018.07.10-1 -> 2018.07.29-1)
[2018-07-31 23:04] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-07-31 23:04] [ALPM-SCRIPTLET] 
[2018-07-31 23:04] [ALPM] transaction completed
[2018-07-31 23:04] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-07-31 23:04] [ALPM] running 'udev-reload.hook'...
[2018-07-31 23:04] [ALPM] running 'update-desktop-database.hook'...
[2018-08-01 02:45] [PACMAN] Running 'pacman -S pv'
[2018-08-01 02:45] [ALPM] transaction started
[2018-08-01 02:45] [ALPM] installed pv (1.6.6-1)
[2018-08-01 02:45] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-01 02:45] [ALPM-SCRIPTLET] 
[2018-08-01 02:45] [ALPM] transaction completed
[2018-08-01 02:46] [PACMAN] Running 'pacman -S nc'
[2018-08-01 02:46] [PACMAN] Running 'pacman -S netcat'
[2018-08-01 02:46] [ALPM] transaction started
[2018-08-01 02:46] [ALPM] installed gnu-netcat (0.7.1-6)
[2018-08-01 02:46] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-01 02:46] [ALPM-SCRIPTLET] 
[2018-08-01 02:46] [ALPM] transaction completed
[2018-08-01 02:46] [ALPM] running 'texinfo-install.hook'...
[2018-08-03 09:28] [PACMAN] Running 'pacman -Syu'
[2018-08-03 09:28] [PACMAN] synchronizing package lists
[2018-08-03 09:28] [PACMAN] starting full system upgrade
[2018-08-03 09:29] [ALPM] transaction started
[2018-08-03 09:29] [ALPM] upgraded colord (1.4.3-1 -> 1.4.3-2)
[2018-08-03 09:29] [ALPM] upgraded fuse-common (3.2.4-2 -> 3.2.5-1)
[2018-08-03 09:29] [ALPM] upgraded fuse2 (2.9.7-4 -> 2.9.8-1)
[2018-08-03 09:29] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-03 09:29] [ALPM-SCRIPTLET] 
[2018-08-03 09:29] [ALPM] transaction completed
[2018-08-03 09:29] [ALPM] running 'glib-compile-schemas.hook'...
[2018-08-03 09:29] [ALPM] running 'opensysusers.hook'...
[2018-08-03 09:29] [ALPM] running 'udev-reload.hook'...
[2018-08-07 14:29] [PACMAN] Running 'pacman -Syu'
[2018-08-07 14:29] [PACMAN] synchronizing package lists
[2018-08-07 14:30] [PACMAN] starting full system upgrade
[2018-08-07 14:31] [ALPM] transaction started
[2018-08-07 14:31] [ALPM] upgraded opencolorio (1.1.0-1 -> 1.1.0-2)
[2018-08-07 14:31] [ALPM] upgraded mesa (18.1.4-1 -> 18.1.5-1)
[2018-08-07 14:31] [ALPM] upgraded openimageio (1.8.12-2 -> 1.8.13-1)
[2018-08-07 14:31] [ALPM] upgraded openvdb (5.1.0-2 -> 5.1.0-3)
[2018-08-07 14:31] [ALPM] upgraded log4cplus (2.0.0-1 -> 2.0.1-1)
[2018-08-07 14:31] [ALPM] upgraded harfbuzz (1.8.4-1 -> 1.8.5-1)
[2018-08-07 14:31] [ALPM] upgraded blender (17:2.79.b.git3.32432d91-1 -> 17:2.79.b.git3.32432d91-3)
[2018-08-07 14:31] [ALPM] upgraded harfbuzz-icu (1.8.4-1 -> 1.8.5-1)
[2018-08-07 14:31] [ALPM] upgraded haveged (1.9.1-4 -> 1.9.2-1)
[2018-08-07 14:31] [ALPM] upgraded libxkbcommon (0.8.0-2 -> 0.8.2-1)
[2018-08-07 14:31] [ALPM] upgraded libxkbcommon-x11 (0.8.0-2 -> 0.8.2-1)
[2018-08-07 14:31] [ALPM] upgraded kcoreaddons (5.48.0-2 -> 5.48.0-3)
[2018-08-07 14:31] [ALPM] upgraded kauth (5.48.0-2 -> 5.48.0-3)
[2018-08-07 14:31] [ALPM] upgraded kcodecs (5.48.0-2 -> 5.48.0-3)
[2018-08-07 14:31] [ALPM] upgraded kwidgetsaddons (5.48.0-2 -> 5.48.0-3)
[2018-08-07 14:31] [ALPM] upgraded kconfig (5.48.0-2 -> 5.48.0-3)
[2018-08-07 14:31] [ALPM] upgraded kcompletion (5.48.0-2 -> 5.48.0-3)
[2018-08-07 14:31] [ALPM] upgraded kguiaddons (5.48.0-2 -> 5.48.0-3)
[2018-08-07 14:31] [ALPM] upgraded ki18n (5.48.1-2 -> 5.48.1-3)
[2018-08-07 14:31] [ALPM] upgraded kconfigwidgets (5.48.0-2 -> 5.48.0-3)
[2018-08-07 14:31] [ALPM] upgraded kdbusaddons (5.48.0-2 -> 5.48.0-3)
[2018-08-07 14:31] [ALPM] upgraded kitemviews (5.48.0-2 -> 5.48.0-3)
[2018-08-07 14:31] [ALPM] upgraded kjobwidgets (5.48.0-2 -> 5.48.0-3)
[2018-08-07 14:31] [ALPM] upgraded lib32-harfbuzz (1.8.4-1 -> 1.8.5-1)
[2018-08-07 14:31] [ALPM] upgraded libnm (1.12.2-1 -> 1.12.3dev+1+g0a3755c17-1)
[2018-08-07 14:31] [ALPM] upgraded libnm-glib (1.12.2-1 -> 1.12.3dev+1+g0a3755c17-1)
[2018-08-07 14:31] [ALPM] upgraded networkmanager (1.12.2-1 -> 1.12.3dev+1+g0a3755c17-1)
[2018-08-07 14:31] [ALPM] upgraded python-msgpack (0.5.6-1 -> 0.5.6-2)
[2018-08-07 14:31] [ALPM] upgraded python-cachecontrol (0.12.5-2 -> 0.12.5-4)
[2018-08-07 14:31] [ALPM] upgraded python-cheroot (6.3.3-1 -> 6.4.0-1)
[2018-08-07 14:31] [ALPM] upgraded python-pytz (2018.5-1 -> 2018.5-2)
[2018-08-07 14:31] [ALPM] upgraded python-tempora (1.13-1 -> 1.13-2)
[2018-08-07 14:31] [ALPM] upgraded python-portend (2.3-1 -> 2.3-2)
[2018-08-07 14:31] [ALPM] upgraded python-more-itertools (4.2.0-1 -> 4.2.0-2)
[2018-08-07 14:31] [ALPM] upgraded python-jaraco (2018.07.31-1 -> 2018.07.31-2)
[2018-08-07 14:31] [ALPM] upgraded python-cherrypy (17.0.0-1 -> 17.0.0-2)
[2018-08-07 14:31] [ALPM] upgraded python-colorama (0.3.9-1 -> 0.3.9-2)
[2018-08-07 14:31] [ALPM] upgraded python-cycler (0.10.0-2 -> 0.10.0-3)
[2018-08-07 14:31] [ALPM] upgraded python-dateutil (2.7.3-1 -> 2.7.3-2)
[2018-08-07 14:31] [ALPM] upgraded python-distlib (0.2.7-1 -> 0.2.7-2)
[2018-08-07 14:31] [ALPM] upgraded python-distro (1.3.0-1 -> 1.3.0-2)
[2018-08-07 14:31] [ALPM] upgraded python-docutils (0.14-1 -> 0.14-2)
[2018-08-07 14:31] [ALPM] upgraded python-kivy (1.10.1-1 -> 1.10.1-2)
[2018-08-07 14:31] [ALPM] upgraded python-kiwisolver (1.0.1-1 -> 1.0.1-2)
[2018-08-07 14:31] [ALPM] upgraded python-lockfile (0.12.2-2 -> 0.12.2-3)
[2018-08-07 14:31] [ALPM] upgraded python-matplotlib (2.2.2-2 -> 2.2.2-3)
[2018-08-07 14:31] [ALPM] upgraded python-pillow (5.2.0-1 -> 5.2.0-2)
[2018-08-07 14:31] [ALPM] upgraded python-progress (1.4-1 -> 1.4-2)
[2018-08-07 14:31] [ALPM] upgraded python-pytoml (0.1.16-1 -> 0.1.16-2)
[2018-08-07 14:31] [ALPM] upgraded python-scipy (1.1.0-1 -> 1.1.0-2)
[2018-08-07 14:31] [ALPM] upgraded python-webencodings (0.5.1-1 -> 0.5.1-2)
[2018-08-07 14:31] [ALPM] upgraded python2-msgpack (0.5.6-1 -> 0.5.6-2)
[2018-08-07 14:31] [ALPM] upgraded python2-cachecontrol (0.12.5-2 -> 0.12.5-4)
[2018-08-07 14:31] [ALPM] upgraded python2-colorama (0.3.9-1 -> 0.3.9-2)
[2018-08-07 14:31] [ALPM] upgraded python2-distlib (0.2.7-1 -> 0.2.7-2)
[2018-08-07 14:31] [ALPM] upgraded python2-distro (1.3.0-1 -> 1.3.0-2)
[2018-08-07 14:31] [ALPM] upgraded python2-docutils (0.14-1 -> 0.14-2)
[2018-08-07 14:31] [ALPM] upgraded python2-kivy (1.10.1-1 -> 1.10.1-2)
[2018-08-07 14:31] [ALPM] upgraded python2-lockfile (0.12.2-2 -> 0.12.2-3)
[2018-08-07 14:31] [ALPM] upgraded python2-pillow (5.2.0-1 -> 5.2.0-2)
[2018-08-07 14:31] [ALPM] upgraded python2-progress (1.4-1 -> 1.4-2)
[2018-08-07 14:31] [ALPM] upgraded python2-pytoml (0.1.16-1 -> 0.1.16-2)
[2018-08-07 14:31] [ALPM] upgraded python2-sh (1.12.14-1 -> 1.12.14-2)
[2018-08-07 14:31] [ALPM] upgraded python2-webencodings (0.5.1-1 -> 0.5.1-2)
[2018-08-07 14:31] [ALPM] upgraded re2 (20180701-1 -> 20180801-1)
[2018-08-07 14:31] [ALPM] upgraded rxvt-unicode-terminfo (9.22-6 -> 9.22-7)
[2018-08-07 14:31] [ALPM] upgraded rxvt-unicode (9.22-6 -> 9.22-7)
[2018-08-07 14:31] [ALPM] upgraded vim-runtime (8.1.0022-1 -> 8.1.0194-2)
[2018-08-07 14:31] [ALPM] upgraded vim (8.1.0022-1 -> 8.1.0194-2)
[2018-08-07 14:31] [ALPM] upgraded youtube-dl (2018.07.29-1 -> 2018.08.04-2)
[2018-08-07 14:31] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 14:31] [ALPM-SCRIPTLET] 
[2018-08-07 14:31] [ALPM] transaction completed
[2018-08-07 14:32] [ALPM] running 'fontconfig-32.hook'...
[2018-08-07 14:32] [ALPM] running 'fontconfig.hook'...
[2018-08-07 14:32] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-08-07 14:32] [ALPM] running 'udev-reload.hook'...
[2018-08-07 14:32] [ALPM] running 'update-desktop-database.hook'...
[2018-08-07 14:32] [ALPM] running 'update-mime-database.hook'...
[2018-08-07 14:32] [ALPM] running 'xorg-mkfontdir.hook'...
[2018-08-07 15:36] [PACMAN] Running 'pacman -S libperl'
[2018-08-07 15:36] [PACMAN] Running 'pacman -S perl'
[2018-08-07 15:36] [ALPM] transaction started
[2018-08-07 15:36] [ALPM] reinstalled perl (5.26.2-2)
[2018-08-07 15:36] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 15:36] [ALPM-SCRIPTLET] 
[2018-08-07 15:36] [ALPM] transaction completed
[2018-08-07 15:36] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-08-07 15:37] [PACMAN] Running 'pacman -S libnetcdf'
[2018-08-07 15:37] [PACMAN] Running 'pacman -S netcdf'
[2018-08-07 15:37] [ALPM] transaction started
[2018-08-07 15:37] [ALPM] reinstalled netcdf (4.6.1-1)
[2018-08-07 15:37] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 15:37] [ALPM-SCRIPTLET] 
[2018-08-07 15:37] [ALPM] transaction completed
[2018-08-07 15:38] [PACMAN] Running 'pacman -Rns perl'
[2018-08-07 15:39] [PACMAN] Running 'pacman -Rnsdd perl'
[2018-08-07 15:39] [ALPM] transaction started
[2018-08-07 15:39] [ALPM] removed perl (5.26.2-2)
[2018-08-07 15:39] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 15:39] [ALPM-SCRIPTLET] 
[2018-08-07 15:39] [ALPM] transaction completed
[2018-08-07 15:39] [PACMAN] Running 'pacman -S perl'
[2018-08-07 15:39] [ALPM] transaction started
[2018-08-07 15:39] [ALPM] installed perl (5.26.2-2)
[2018-08-07 15:39] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 15:39] [ALPM-SCRIPTLET] 
[2018-08-07 15:39] [ALPM] transaction completed
[2018-08-07 15:39] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-08-07 15:40] [PACMAN] Running 'pacman -S libperl'
[2018-08-07 15:45] [PACMAN] Running 'pacman -S libperl'
[2018-08-07 15:47] [PACMAN] Running 'pacman -S perl-libs'
[2018-08-07 15:47] [PACMAN] Running 'pacman -S perl-perl4-corelibs'
[2018-08-07 15:47] [ALPM] transaction started
[2018-08-07 15:47] [ALPM] installed perl-perl4-corelibs (0.004-3)
[2018-08-07 15:47] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 15:47] [ALPM-SCRIPTLET] 
[2018-08-07 15:47] [ALPM] transaction completed
[2018-08-07 15:47] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'ffmpeg'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'fftw'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'gsm'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'hdf5'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'ilmbase'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libatasmart'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libbsd'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libdmx'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libglade'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libiec61883'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libmp4v2'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libunique'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libwbclient'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libwnck'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libx264'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libxxf86dga'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'netcdf'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'openjpeg'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'schroedinger'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'speexdsp'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'vid.stab'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'x265'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xcb-util-image'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xdg-utils'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'zita-alsa-pcmi'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'glu'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'harfbuzz'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'hwinfo'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libdrm'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libepoxy'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libfontenc'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libid3tag'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libomxil-bellagio'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'librsvg'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libsm'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libutempter'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libxaw'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libxcomposite'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libxext'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libxft'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libxinerama'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libxkbfile'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libxmu'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libxt'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libxxf86vm'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'mesa'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'vte-common'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'wayland'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xcb-util'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-input-evdev'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-input-synaptics'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-amdgpu'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-ati'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-dummy'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-fbdev'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-intel'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-nouveau'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-openchrome'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-vesa'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-vmware'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-voodoo'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xkeyboard-config'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-font-util'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-font-utils'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-fonts-alias'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-fonts-encodings'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-luit'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-server'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-server-common'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-setxkbmap'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xcmsdb'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xgamma'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xhost'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xinput'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xkbcomp'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xmodmap'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xterm'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'bash'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'bluez-libs'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'ca-certificates-mozilla'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'curl'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'db'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'dbus'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'dhcpcd'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'e2fsprogs'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'elfutils'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'eudev-openrc'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'expac'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'file'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'fuse-common'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'gcc-libs'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'glib-networking'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'glibc'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'gnupg'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'hddtemp'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'iproute2'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'js52'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'keyutils'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'kmod'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'krb5'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libarchive'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libdaemon'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libelf'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libgcrypt'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libgpg-error'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libidn'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libidn2'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libinput'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libmm-glib'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libnftnl'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libnih'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libnm'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libnm-glib'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libpgm'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libpsl'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libsoup'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libtirpc'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libtool'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libunistring'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'libxdmcp'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'lz4'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'mc'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'mtdev'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'nano'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'networkmanager'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'nss'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'ntp'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'openrc'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'opensysusers'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'opensysusers-openrc'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'opentmpfiles'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'opentmpfiles-openrc'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'p11-kit'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'pacman'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'perl-error'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'pinentry'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'pkcs11-helper'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'procps-ng'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'readline'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'rp-pppoe'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'run-parts'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'sqlite'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'squashfs-tools'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'sudo'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'syslog-ng'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'tzdata'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'unrar'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'vi'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'wget'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'xfsprogs'
[2018-08-07 15:47] [ALPM-SCRIPTLET] error: duplicated database entry 'zip'
[2018-08-07 15:47] [ALPM-SCRIPTLET] WARNING: '/usr/lib/perl5/5.28' contains data from at least 1 packages which will NOT be used by the installed perl interpreter.
[2018-08-07 15:47] [ALPM-SCRIPTLET]  -> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/5.28'
[2018-08-07 15:48] [PACMAN] Running 'pacman -Syyu'
[2018-08-07 15:48] [PACMAN] synchronizing package lists
[2018-08-07 15:49] [PACMAN] starting full system upgrade
[2018-08-07 15:49] [PACMAN] Running 'pacman -S perl'
[2018-08-07 15:49] [ALPM] transaction started
[2018-08-07 15:49] [ALPM] reinstalled perl (5.26.2-2)
[2018-08-07 15:50] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 15:50] [ALPM-SCRIPTLET] 
[2018-08-07 15:50] [ALPM] transaction completed
[2018-08-07 15:50] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'ffmpeg'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'fftw'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'gsm'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'hdf5'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'ilmbase'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libatasmart'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libbsd'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libdmx'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libglade'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libiec61883'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libmp4v2'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libunique'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libwbclient'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libwnck'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libx264'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libxxf86dga'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'netcdf'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'openjpeg'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'schroedinger'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'speexdsp'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'vid.stab'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'x265'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xcb-util-image'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xdg-utils'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'zita-alsa-pcmi'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'glu'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'harfbuzz'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'hwinfo'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libdrm'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libepoxy'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libfontenc'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libid3tag'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libomxil-bellagio'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'librsvg'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libsm'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libutempter'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libxaw'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libxcomposite'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libxext'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libxft'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libxinerama'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libxkbfile'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libxmu'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libxt'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libxxf86vm'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'mesa'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'vte-common'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'wayland'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xcb-util'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-input-evdev'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-input-synaptics'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-amdgpu'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-ati'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-dummy'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-fbdev'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-intel'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-nouveau'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-openchrome'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-vesa'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-vmware'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-voodoo'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xkeyboard-config'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-font-util'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-font-utils'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-fonts-alias'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-fonts-encodings'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-luit'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-server'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-server-common'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-setxkbmap'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xcmsdb'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xgamma'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xhost'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xinput'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xkbcomp'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xmodmap'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xterm'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'bash'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'bluez-libs'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'ca-certificates-mozilla'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'curl'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'db'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'dbus'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'dhcpcd'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'e2fsprogs'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'elfutils'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'eudev-openrc'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'expac'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'file'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'fuse-common'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'gcc-libs'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'glib-networking'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'glibc'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'gnupg'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'hddtemp'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'iproute2'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'js52'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'keyutils'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'kmod'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'krb5'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libarchive'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libdaemon'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libelf'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libgcrypt'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libgpg-error'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libidn'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libidn2'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libinput'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libmm-glib'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libnftnl'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libnih'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libnm'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libnm-glib'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libpgm'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libpsl'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libsoup'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libtirpc'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libtool'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libunistring'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'libxdmcp'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'lz4'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'mc'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'mtdev'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'nano'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'networkmanager'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'nss'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'ntp'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'openrc'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'opensysusers'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'opensysusers-openrc'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'opentmpfiles'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'opentmpfiles-openrc'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'p11-kit'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'pacman'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'perl-error'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'pinentry'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'pkcs11-helper'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'procps-ng'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'readline'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'rp-pppoe'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'run-parts'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'sqlite'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'squashfs-tools'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'sudo'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'syslog-ng'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'tzdata'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'unrar'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'vi'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'wget'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'xfsprogs'
[2018-08-07 15:50] [ALPM-SCRIPTLET] error: duplicated database entry 'zip'
[2018-08-07 15:50] [ALPM-SCRIPTLET] WARNING: '/usr/lib/perl5/5.28' contains data from at least 1 packages which will NOT be used by the installed perl interpreter.
[2018-08-07 15:50] [ALPM-SCRIPTLET]  -> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/5.28'
[2018-08-07 15:52] [PACMAN] Running 'pacman -S urxvt'
[2018-08-07 15:52] [PACMAN] Running 'pacman -S rxvt-unicode'
[2018-08-07 15:52] [ALPM] transaction started
[2018-08-07 15:52] [ALPM] reinstalled rxvt-unicode (9.22-7)
[2018-08-07 15:52] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 15:52] [ALPM-SCRIPTLET] 
[2018-08-07 15:52] [ALPM] transaction completed
[2018-08-07 15:52] [ALPM] running 'update-desktop-database.hook'...
[2018-08-07 15:57] [PACMAN] Running 'pacman -S libperl-dev'
[2018-08-07 15:57] [PACMAN] Running 'pacman -S libperl'
[2018-08-07 15:57] [PACMAN] Running 'pacman -S perl'
[2018-08-07 15:57] [ALPM] transaction started
[2018-08-07 15:58] [ALPM] reinstalled perl (5.26.2-2)
[2018-08-07 15:58] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 15:58] [ALPM-SCRIPTLET] 
[2018-08-07 15:58] [ALPM] transaction completed
[2018-08-07 15:58] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'ffmpeg'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'fftw'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'gsm'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'hdf5'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'ilmbase'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libatasmart'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libbsd'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libdmx'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libglade'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libiec61883'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libmp4v2'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libunique'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libwbclient'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libwnck'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libx264'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libxxf86dga'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'netcdf'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'openjpeg'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'schroedinger'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'speexdsp'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'vid.stab'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'x265'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xcb-util-image'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xdg-utils'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'zita-alsa-pcmi'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'glu'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'harfbuzz'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'hwinfo'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libdrm'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libepoxy'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libfontenc'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libid3tag'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libomxil-bellagio'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'librsvg'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libsm'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libutempter'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libxaw'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libxcomposite'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libxext'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libxft'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libxinerama'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libxkbfile'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libxmu'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libxt'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libxxf86vm'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'mesa'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'vte-common'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'wayland'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xcb-util'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-input-evdev'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-input-synaptics'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-amdgpu'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-ati'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-dummy'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-fbdev'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-intel'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-nouveau'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-openchrome'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-vesa'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-vmware'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xf86-video-voodoo'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xkeyboard-config'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-font-util'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-font-utils'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-fonts-alias'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-fonts-encodings'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-luit'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-server'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-server-common'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-setxkbmap'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xcmsdb'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xgamma'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xhost'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xinput'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xkbcomp'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xorg-xmodmap'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xterm'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'bash'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'bluez-libs'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'ca-certificates-mozilla'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'curl'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'db'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'dbus'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'dhcpcd'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'e2fsprogs'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'elfutils'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'eudev-openrc'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'expac'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'file'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'fuse-common'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'gcc-libs'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'glib-networking'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'glibc'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'gnupg'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'hddtemp'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'iproute2'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'js52'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'keyutils'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'kmod'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'krb5'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libarchive'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libdaemon'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libelf'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libgcrypt'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libgpg-error'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libidn'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libidn2'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libinput'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libmm-glib'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libnftnl'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libnih'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libnm'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libnm-glib'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libpgm'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libpsl'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libsoup'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libtirpc'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libtool'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libunistring'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'libxdmcp'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'lz4'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'mc'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'mtdev'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'nano'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'networkmanager'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'nss'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'ntp'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'openrc'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'opensysusers'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'opensysusers-openrc'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'opentmpfiles'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'opentmpfiles-openrc'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'p11-kit'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'pacman'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'perl-error'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'pinentry'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'pkcs11-helper'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'procps-ng'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'readline'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'rp-pppoe'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'run-parts'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'sqlite'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'squashfs-tools'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'sudo'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'syslog-ng'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'tzdata'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'unrar'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'vi'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'wget'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'xfsprogs'
[2018-08-07 15:58] [ALPM-SCRIPTLET] error: duplicated database entry 'zip'
[2018-08-07 15:58] [ALPM-SCRIPTLET] WARNING: '/usr/lib/perl5/5.28' contains data from at least 1 packages which will NOT be used by the installed perl interpreter.
[2018-08-07 15:58] [ALPM-SCRIPTLET]  -> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/5.28'
[2018-08-07 15:58] [PACMAN] Running 'pacman -Rns perl-perl4-corelibs'
[2018-08-07 15:58] [ALPM] transaction started
[2018-08-07 15:58] [ALPM] removed perl-perl4-corelibs (0.004-3)
[2018-08-07 15:58] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 15:58] [ALPM-SCRIPTLET] 
[2018-08-07 15:58] [ALPM] transaction completed
[2018-08-07 15:58] [PACMAN] Running 'pacman -S netcdf'
[2018-08-07 15:58] [ALPM] transaction started
[2018-08-07 15:58] [ALPM] reinstalled netcdf (4.6.1-1)
[2018-08-07 15:58] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 15:58] [ALPM-SCRIPTLET] 
[2018-08-07 15:58] [ALPM] transaction completed
[2018-08-07 16:00] [PACMAN] Running 'pacman -S perl'
[2018-08-07 16:00] [ALPM] transaction started
[2018-08-07 16:00] [ALPM] reinstalled perl (5.26.2-2)
[2018-08-07 16:00] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 16:00] [ALPM-SCRIPTLET] 
[2018-08-07 16:00] [ALPM] transaction completed
[2018-08-07 16:00] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-08-07 16:01] [PACMAN] Running 'pacman -S perl'
[2018-08-07 16:04] [PACMAN] Running 'pacman -S urxvt vim'
[2018-08-07 16:04] [PACMAN] Running 'pacman -S rxvt-unicode vim'
[2018-08-07 16:04] [ALPM] transaction started
[2018-08-07 16:04] [ALPM] reinstalled rxvt-unicode (9.22-7)
[2018-08-07 16:04] [ALPM] reinstalled vim (8.1.0194-2)
[2018-08-07 16:04] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 16:04] [ALPM-SCRIPTLET] 
[2018-08-07 16:04] [ALPM] transaction completed
[2018-08-07 16:04] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-08-07 16:04] [ALPM] running 'update-desktop-database.hook'...
[2018-08-07 16:05] [PACMAN] Running 'pacman -U /var/cache/pacman/pkg/perl-5.26.2-2-x86_64.pkg.tar.xz'
[2018-08-07 16:05] [ALPM] transaction started
[2018-08-07 16:05] [ALPM] reinstalled perl (5.26.2-2)
[2018-08-07 16:05] [ALPM-SCRIPTLET] ldconfig: /usr/lib/libnetcdf.so.13 is not a symbolic link
[2018-08-07 16:05] [ALPM-SCRIPTLET] 
[2018-08-07 16:05] [ALPM] transaction completed
[2018-08-07 16:05] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-08-07 16:10] [PACMAN] Running 'pacman -Syyu'
[2018-08-07 16:10] [PACMAN] synchronizing package lists
[2018-08-07 16:10] [PACMAN] starting full system upgrade
[2018-08-06 16:40] [PACMAN] Running 'pacman -Syu'
[2018-08-06 16:40] [PACMAN] synchronizing package lists
[2018-08-06 16:40] [PACMAN] starting full system upgrade

Thanks

Are you using Artix?

artix and openrc
you do not use manjaro repo :thinking:

Yes. I guess..

I would say so...

:laughing:

Thou shalt have no other gods beside me :smiley: :rofl:

Du sollst keine anderen Götter haben neben mir.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by