Live CD won't progress after booting in Grub

I get to grub's boot options, select non-free drivers, choose to boot to Manjaro, and then the screen goes black. After a few seconds the drive audibly spins up for a moment then a blinking white cursor appears on a black background and nothing else happens.

I have also tried with free drivers as well. In that case the screen only goes black and nothing else, not even the cursor.

I used the windows program recommended in the manjaro user guide to burn the disk.

I cannot use a live USB because of my motherboard. It just doesn't seem to be a feature for my motherboard, it won't recognize any usbs from uefi, and the manual for the motherboard only mentions installing from cd/dvd. It is an older one.

================================

2 MSI GeForce GTX 970 4GD5T OC graphics cards

CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMZ8GX3M2A1600C9

Intel Core i7-3770 Ivy Bridge Quad-Core 3.4GHz (3.9GHz Turbo) LGA 1155 77W BX80637I73770

CORSAIR RM Series RM1000 1000W ATX12V

ASUS P8Z77-V LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard

What version of the Manjaro Boot medium are you using?

Try to remove one of the two graphics cards during installation.

I use nearly the same Hardware :wink: ,

inxi -F                                                                                                                                    
System:    Host: mx Kernel: 5.4.13-3-MANJARO x86_64 bits: 64 Desktop: i3 4.17.1 Distro: Manjaro Linux 
Machine:   Type: Desktop Mobo: ASUSTeK model: P8Z77-V DELUXE v: Rev 1.xx serial: <root required> BIOS: American Megatrends 
           v: 2104 date: 08/13/2013 
CPU:       Topology: Quad Core model: Intel Core i7-3770K bits: 64 type: MT MCP L2 cache: 8192 KiB 
           Speed: 1648 MHz min/max: 1600/4100 MHz Core speeds (MHz): 1: 1780 2: 1659 3: 1747 4: 1661 5: 1767 6: 1654 7: 1668 
           8: 1652 
Graphics:  Device-1: NVIDIA GP106 [GeForce GTX 1060 6GB] driver: nvidia v: 435.21 
           Display: x11 server: X.Org 1.20.7 driver: nvidia resolution: 3840x2160~60Hz 
           OpenGL: renderer: GeForce GTX 1060 6GB/PCIe/SSE2 v: 4.6.0 NVIDIA 435.21 
Audio:     Device-1: Intel 7 Series/C216 Family High Definition Audio driver: snd_hda_intel 
           Device-2: NVIDIA GP106 High Definition Audio driver: snd_hda_intel 
           Sound Server: ALSA v: k5.4.13-3-MANJARO 
Network:   Device-1: Intel 82579V Gigabit Network driver: e1000e 
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: c8:60:00:a1:d4:54 
           Device-2: Broadcom and subsidiaries BCM43228 802.11a/b/g/n driver: wl 
           IF: wlp12s0 state: dormant mac: de:b6:e1:9a:9e:92 
           Device-3: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169 
           IF: enp13s0 state: down mac: c8:60:00:a1:c0:b8 
Drives:    Local Storage: total: 4.88 TiB used: 2.67 TiB (54.6%) 
           ID-1: /dev/sda vendor: Samsung model: SSD 850 EVO 250GB size: 232.89 GiB 
           ID-2: /dev/sdb vendor: Corsair model: Force GT size: 111.79 GiB 
           ID-3: /dev/sdc vendor: Western Digital model: WD10EACS-22D6B1 size: 931.51 GiB 
           ID-4: /dev/sdd vendor: Toshiba model: HDWQ140 size: 3.64 TiB 
Partition: ID-1: / size: 228.23 GiB used: 88.74 GiB (38.9%) fs: ext4 dev: /dev/sda2 
Sensors:   System Temperatures: cpu: 30.5 C mobo: 27.8 C gpu: nvidia temp: 56 C 
           Fan Speeds (RPM): cpu: 4354 fan-1: 1159 fan-3: 738 fan-4: 778 fan-5: 754 gpu: nvidia fan: 0% 
Info:      Processes: 257 Uptime: 42m Memory: 15.58 GiB used: 2.44 GiB (15.6%) Shell: zsh inxi: 3.0.37 

I think only every "second" ISO work for me.
The MB has integrated GPU.

I use only Linux, no UEFI, in ASUS Bios you can change boot sequence or press multiple times F8 on boot.
Then you can select UEFI or legacy.
Fastboot must be deactivated.
Try different manjaro ISO's, or at least manjaro-architekt.

Some more info on:

Try this too,

boot without problem with nonfree driver (nvidia).

So I've just tried removing one of the cards. No luck.

The boot medium is a dvd rw with Manjaro xcfe 18.1.5

Fast boot is also disabled
Found a usb that actually does show up in uefi, didn't help
Burned Manjaro KDE instead, same exact issue.
Currently attempting to comprehend advice from linked thread with multiple bits of advice for issuing commands from grubs command line

Getting desperate

I have now also tried Manjaro Architect, identical issue

Can you try a different distro?

I did try Ubuntu yesterday before calling it a night. Wasn't an identical issue and did produce an error. I should have taken a photo right away, but I didn't and now for unrelated reasons my computer is not displaying anything.

I took a day away from my computer today, but next time I'm up for dealing with this β– β– β– β–  I'll try to reproduce the error and get a photo.

Good idea!
:star_struck:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by