Login in send me back to the login screen

HI, I just updated Manjaro Deepin and after a while I decided to reboot and since then each time I login it send me back to the login screen, I can't access the console environment with ctrl+alt+F1 this is the first time this is happening to me and I really don't know what to do now...

I would love some help.

(I've searched around but I didn't seem to have found an issue like it.)

Can you supply a bit more info, like video card, drivers, hardware, dm etc.

I have; GPU: Radeon HD 6670 using proprietary driver, CPU: AMD Phenom X3 8450 RAM: 6GB; I forgot to mention that its also a fresh install....

I believe it is a known problem with the tty and non-free drivers.

Chroot into your system and swap to the free driver.

1 Like

it didn't open a new terminal at all... nothing is happening after I did "sudo mhwd-chroot /mnt" its just there... doing nothing

So which partition did you install to?

I use the right partion for it, where its installed; /dev/sdb1

so you should be chrooted in then

ls -la /home

should show your user's home

1 Like

I swapped to the free driver and its broke the booting, so I reinstalled it with the free driver and that failed too, boot failed midway each time I tried to boot in.

can you get into a tty? Am working a late shift today, so am not around till late 2300 uk time.

if you can - check:

journalctl -b

for errors.



Which display manager are you using and which desktop? Can you check the checksum of the iso downloaded?

I was able to fix it with a reinstall using proprietary driver again and I carefully redid the update with care to make sure everything worked out fine this time. Thanks for you help still.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by