Login loop after installing tensorflow

Hi guys I use Manjaro with i3wm, lightdm and X. Everything was fine until I tried to install tensorflow. I guess it updated my Nvidia drivers or cuda idk but now once I turn on the computer, I type my password the screen goes black and then I get back to the greeter screen. If I open tty and run startx but it crashes.

I already read and tried many similar threads like deleting .Xautorithy, resintalling lightdm, reinstalling Nvidia drivers without any success.

One thing that I noticed is that when I login in tty it says it can't access /home (my /home/ is mounted in another driver, which is working fine, i.e. I can access my home via /media/nvme/home/eduardo/, but for some reason is not appearing in /home). Can this be the issue?

The /home was the issue. For some reason the symbolic link was broken, which made impossible for the X server to access .Xauthority or create a new one.

I remade the link and worked like a charm!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by