Looking for help troubleshooting Manjaro Gnome

I am going to try to address the "XY" paradox first. My main problem is I have been experiencing some crashing on manjaro. I run a 1st gen ryzen system. I assume it is connected to C-state. I am running kernel 5.6. I am a very new user of linux in-general.

But, at this point I am trying to figure out how to get "system" logs and have not found a clear answer on where they are in my system. Because I do not want to implement all the "c-state" fixed if that is not the issue. I assume that if I just start typing things into the terminal without knowing that is the problem it could make things worse. So, I want to look at system logs and I am not finding any that are telling me why my system is crashing. I have been to /var/log and see lastlog which is empty and Calamares which is a mess and I need to filter it down a little and tried journalctrl -b -1 and I guess I do not know what I am looking at. So, I need to know how to check my logs and find out if what I am experiencing is a "C-State" issue.

I have found the guides AMD Ryzen: Problems and Fixes 🔧 and Fix Ryzen lockups related to low system usage. I think I will be able to implement them as soon as I know that this is a C-state issue.
I also wonder if this might be connected to the fact that when I installed I selected a Swap - no hibernate.....maybe I should have gone swap - hibernate.

:+1: Welcome to Manjaro! :+1:

Please read this:

and post some more information so we can see what's really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies...


P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you're using, which CPU/GPU you have, ...

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by