Lost internet connection

I am loosing internet connection for couple of seconds. I noticed it while playing online on steam, but i am not sure if its steam or manjaro problem. I dont notice it while doing anything else. I am using connman. I tried to switch from wpa_supplicant to iwd, but it diidn't change anything. I tried also to change kernel, but no difference.

Here is output from ping google.com, when i lost connection:

64 bytes from arn11s02-in-f14.1e100.net ( icmp_seq=372 ttl=51 time=61.0 ms
64 bytes from arn11s02-in-f14.1e100.net ( icmp_seq=373 ttl=51 time=61.0 ms
64 bytes from arn11s02-in-f14.1e100.net ( icmp_seq=374 ttl=51 time=491 ms
ping: sendmsg: No buffer space available
ping: sendmsg: No buffer space available
64 bytes from arn11s02-in-f14.1e100.net ( icmp_seq=377 ttl=51 time=69642 ms
64 bytes from arn11s02-in-f14.1e100.net ( icmp_seq=396 ttl=51 time=48470 ms
64 bytes from arn11s02-in-f14.1e100.net ( icmp_seq=415 ttl=51 time=10319 ms
64 bytes from arn11s02-in-f14.1e100.net ( icmp_seq=417 ttl=51 time=2338 ms
64 bytes from arn11s02-in-f14.1e100.net ( icmp_seq=418 ttl=51 time=57.2 ms

Output from inix -Fxxxz:

System:    Host: dawid-pc Kernel: 5.4.18-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.2.0 Desktop: Awesome 4.3 
           dm: LightDM 1.30.0 Distro: Manjaro Linux 
Machine:   Type: Desktop Mobo: ASUSTeK model: EX-A320M-GAMING v: Rev X.0x serial: <filter> UEFI: American Megatrends v: 5220 
           date: 09/12/2019 
CPU:       Topology: 6-Core model: AMD Ryzen 5 2600X bits: 64 type: MT MCP arch: Zen+ rev: 2 L2 cache: 3072 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 86264 
           Speed: 2119 MHz min/max: 2200/3600 MHz boost: enabled Core speeds (MHz): 1: 2049 2: 2122 3: 1930 4: 2190 5: 1908 
           6: 1886 7: 1948 8: 2111 9: 2046 10: 2186 11: 2037 12: 1890 
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Ellesmere [Radeon RX 470/480/570/570X/580/580X/590] vendor: ASUSTeK 
           driver: amdgpu v: kernel bus ID: 06:00.0 chip ID: 1002:67df 
           Display: x11 server: X.Org 1.20.7 driver: amdgpu,ati unloaded: modesetting alternate: fbdev,vesa 
           compositor: compton resolution: 1920x1080~60Hz 
           OpenGL: renderer: Radeon RX 570 Series (POLARIS10 DRM 3.35.0 5.4.18-1-MANJARO LLVM 9.0.1) v: 4.5 Mesa 19.3.3 
           direct render: Yes 
Audio:     Device-1: AMD Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590] vendor: ASUSTeK driver: snd_hda_intel 
           v: kernel bus ID: 06:00.1 chip ID: 1002:aaf0 
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel 
           bus ID: 08:00.3 chip ID: 1022:1457 
           Sound Server: ALSA v: k5.4.18-1-MANJARO 
Network:   Device-1: Broadcom and subsidiaries BCM4352 802.11ac Wireless Network Adapter vendor: ASUSTeK driver: wl v: kernel 
           bus ID: 03:00.0 chip ID: 14e4:43b1 
           IF: wlan0 state: up mac: <filter> 
           Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK driver: r8168 v: 8.048.00-NAPI 
           port: f000 bus ID: 04:00.0 chip ID: 10ec:8168 
           IF: enp4s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 1.35 TiB used: 90.59 GiB (6.6%) 
           ID-1: /dev/sda vendor: Seagate model: ST1000DM010-2EP102 size: 931.51 GiB speed: 6.0 Gb/s rotation: 7200 rpm 
           serial: <filter> rev: CC43 scheme: GPT 
           ID-2: /dev/sdb vendor: Kingston model: SA400S37480G size: 447.13 GiB speed: 6.0 Gb/s serial: <filter> rev: K1B3 
           scheme: GPT 
Partition: ID-1: / size: 421.87 GiB used: 20.87 GiB (4.9%) fs: ext4 dev: /dev/sdb2 
           ID-2: swap-1 size: 17.22 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sdb3 
Sensors:   System Temperatures: cpu: 33.1 C mobo: N/A gpu: amdgpu temp: 29 C 
           Fan Speeds (RPM): N/A gpu: amdgpu fan: 1099 
Info:      Processes: 317 Uptime: 1h 23m Memory: 15.63 GiB used: 2.61 GiB (16.7%) Init: systemd v: 242 Compilers: gcc: 9.2.0 
           Shell: bash v: 5.0.11 running in: xfce4-terminal inxi: 3.0.37 

Any suggestions?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by