LXQT not booting after install: error you need to load the kernel first

you have not provided infos before

1 Like

Ok I ran those commands. Now what?

you have not provided infos yet.

1 Like

inxi reports the hardware system details
parted reports the detected disk partitions
efibootmgr gives information about efi environment and boot order

If you want help, post the complete results of those commands.

sorry to be such a newbie but exactly how do I do that?

as you are on USb manjaro ,
launch firefox on this topic
and you will copy informations between [ code ] and [/ code ]

Please explain what you mean. Copy the info from the terminal and paste into this message thread? Are there reports generated in a file? What exactly do I do? Thanks

i think that linux distro is for you
be cause you will have to know some commands for checking or anything else

how can we then help you if we don't have any returns ?

Hey thanks for staying with me guys. I've used various flavors of Linux for 10 years but I've never had a problem like this. So you want me to run each of these commands, copy the results that appear in the terminal and paste into this message thread. Is that correct?

Can I copy and paste from the terminal? Thanks

i won't wait 10 years for that

I want to send this information to you. Kindly tell me how to do that. Thank you

Can you please explain how I send those reports to you. Is there a way to copy and paste from the terminal, or another method. Thanks!

Have a good read of this thread: How to provide good information in your posts

Especially the part about the quotes.

If there's one thing I've learned from this forum is that reading is required on your part. Depending on what terminal you use, Google should tell you the copy and paste shortcuts (we don't know what terminal you are using, so can't help with that).

From what you've described, what do you think the issue could be and what would be the most logical way to go about rectifying it?

1 Like

Sorry i have to say that i don't believe that. Even after 10 days of using linux, everybody would at least once open terminal and do a copy/paste command so this

would not even be mentioned

I already provided links to topics that describe what to do to fix grub, but then you decided to take a red hearings road with this:

when i only told you that the EFI partition is required in order to get back the way the laptop worked before, regardless if in BIOS you have or not options for Legacy or UEFI settings ... That was not the discussion.
This forum is fairly here to help people out, but is redundant to repeat the same things over and over, when some information is already at hand.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by