Manjaro awesome super-key menu having weird characters

Hi everyone ! Hi have some issue with manjaro awesome, I hope someone can help me.
When I press the super key, it displays some weird characters with numbers instead of letters.
Screenshot_2019-12-05_22-53-45
Is there any way to fix this ?
Thanks in advance !

It's a font issue with rofi. You will need to change your rofi configuration:

Edit: @frankk could you update that file: https://gitlab.manjaro.org/profiles-and-settings/desktop-settings/tree/master/community/awesome/skel/.config/rofi in the awesome edition /etc/skel to that one of @Chrysostomus : https://gitlab.manjaro.org/profiles-and-settings/desktop-settings/blob/master/community/bspwm/skel/.config/rofi/config.rasi?
Maybe this can also be rearranged to a shared file or integrated in a package maybe rofi-scripts ?

@Teln0 I know it is not the standard way to do things that way, but the quickest solution for you is to download that file from the manjaro gitlab and move it to ~/.config/rofi replace the file that is in that folder.

4 Likes

Hey it worked ! Thanks !

1 Like

I'll see to it for the next release. I removed noto-fonts-cjk from the default installation, which causes this issue to show up.

2 Likes

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by