Manjaro can only boot through detect efi bootloader

Hey guys,

I've come back to my PC after a few weeks of not using it and found that my BIOS has reset and I don't have my Manjaro install available to boot in the BIOS. I can get to it using the detect EFI bootloader from the live cd but can't figure out how to boot to the grub menu.

I have followed the flagged solution in this post but my hard drive doesn't appear in my BIOS boot order: Tried this

I also have windows on another hard drive and Manjaro on another.

Thanks
Binary

Use this.
And don't forget to do the 2 uefi additional commands.

And .. print output as stated in link if still need help.

Everything worked with no issues but disk still isn’t showing

Explain. Not clear what you're saying.

So I ran all those commands, nothing failed and all the operations were performed successfully. I rebooted my computer and still don’t have my Manjaro install appearing in the boot order anywhere. I think I installed it wrong since I don’t have a boot or efi partition so just going to reinstall again.

......

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by