Manjaro-Deepin edition on hold

We are waiting for you :joy:

Manjaro unstable has recieved the deepin v20 upgrade, but it's toooooooooooooo buggy, and cannot roll back by switching back to the stable branch && pacman -Syyuu :upside_down_face:

1 Like

is manjaro deepin back

Testing got it too - in my experience so far it's not rougher than the previous version.

I got this interesting problem though:

Screen Capture_dde-control-center_20200509160614

The button is for opting out of data collection, it's on per default though (and apparently resets itself to on as soon as you leave the menu). I don't know this does anything or if there is even any data being collected, but it's definitely not a good look.

2 Likes

I'm also dealing with this problem, can't get it to stay de-selected either.

I also can't get the GUI password prompt to work correctly, it won't accept my password.

0b0846871fff2bd9eb8adba41697bf7b

I suddenly also have a bunch small partitions being listed in the file manager that weren't there before the update.

There are definitely still some bugs I think, but I guess it's useable.

1 Like

Yup, I got that GUI password prompt issue aswell.

Do you know where one can report such issues?

https://bbs.deepin.org/forum.php?mod=forumdisplay&fid=70

Thank you so much @oberon, you know deepin has their own fans, even if it has a few bugs in Arch, we love the design :grin: :sweat_smile:

I believe the people that had the previous version MUST clean install a new iso, otherwise they will have a lot of bugs in their installation.

What is the point in using a rolling distro such as Manjaro then?

That is the reason for using a rolling distro, so that you never need to reinstall.

1 Like

I agree. It should work with an update IMO.
Maybe remove the old deepin files and install the new ones? (Arch did so with one package I believe)
Still too buggy to use though, despite deepin in stable Arch repos in the meantime. Just tried today.

1 Like

hi where can i find the download

Hi, I'm waiting for the new iso too. Just be patient.

1 Like

It's only in unstable atm.
New iso will come when it's more stable.
Still not really stable, just tried in my arch install.

Welcome to the forum! :slight_smile:

thx bin using that manjaro deepin unstable for a long time
got a update last night seen the new deepin turn of pc and restarted deeepin was all bad passeword did not work so i maybe a clean install with new deepin iso will do
really like deepin
\

I'm really disappointed with this new release, and I have no idea where to report any bugs. But they've completely changed everything. It's not even the same desktop environment anymore, even if they fix the bugs.

  • You can now NO LONGER choose a theme, you get "Dark," "Auto," and "Light." That's it. So you can't choose another theme like Sweet-Dark, or even Adwaita for applications themselves. This is with EITHER deepin-kwin or deepin-mutter. They got rid of theming. Changing the theme in has zero effect (this was not the case yesterday before I updated to all these new packages, I was always able to change my theme).

  • The new control center is not only a hideous white window instead of the gorgeous slide-out control center we did have, but it doesn't even work, and when it does, it has half the options of the old one. If you're using deepin-mutter, you can't toggle window effect. At all. I had a game set up in Lutris to disable window effects, and then turn them back on after exiting. Yeah, it doesn't work anymore. Once they get turned off, they're off. For good. Unless you install deepin-kwin, which is almost unusable.

There's a bunch more but I'm honestly too frustrated to even keep talking about it right now, because they just came in and made everything worse, and it doesn't even hardly work. Anyone know where the hell do I go to report these bugs?

Realised the bad password thing too in Arch.
I think it's beause deepin itself is still beta.
I know we, Arch and Manjaro, are rolling, but we're too fast in this case.

When you guys say bad password, what do you mean? Because the deepin authentication agent no longer works, for me at least. I can log in just fine, and if I'm in a terminal, my password works. But if I try to launch a GUI program that requires you to type the root password before it opens, like for example GParted, then it says it's not the correct password, no matter what I do. I've tried 100 times. It's super frustrating. Is this what you guys are talking about?

Also, how the hell do we report this?

1 Like

We can submit bug about dde to the next two website.
https://bbs.deepin.org/

1 Like

Exactly.

In the beta ISO everything work well there must be something missing in arch I believe

2 Likes

Forum kindly sponsored by