Manjaro Deepin fails Install

Just tried installing Manjaro Deepin which failed at 93% just after configuring the hardware, looks like it installed the wrong driver for my realtek adapter which left me with no internet, which I assume is why it failed the installation.

its loading the r8168 driver instead of r8169

Any work around for this?

Fixed!!

Installed Antergos :wink:

Blasphemy :laughing:

August 8, 2018 11:49 PM :wink:

Not really, I've been complaining about this for the last 12 months and its still not fixed!!

It stopped at 75% for me. Deepin and Xfce, but thanks to forum help, both are now running.

Can you point us to your complains in the forum?
Have you created any bug report maybe? Where?
Please help us improve the installers.


My English is very bad, sorry.
Nvidia or Broadcom driver mistakes (0200 instead 0300) + Linuxmint grub on sda.
The install on HDD = 100%
Installer show 75% + an endless circle,
repairing grub + install nonfree nvidea , ready :slight_smile:

https://wiki.manjaro.org/index.php?title=Mhwd
Installation stuck at "Configure the hardware"
Calamares install fails

I am also sorry about my German :sweat_smile:. I only know few "street talk" like gootentaq, aoufinderzen and saize (no grammar or proper writing available) :joy:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by