Manjaro does not start after cinamon install

God day, friends! PLEASE HELP ME! i had kde version manjaro, and i desided to try cinamon de. I install it like wiki say:

sudo pacman -S cinnamon

sudo pacman -S cinnamon-wallpapers cinnamon-sounds gnome-terminal

sudo pacman -S lightdm lightdm-slick-greeter lightdm-settings

sudo systemctl enable lightdm.service --force

Thats all. After reboot system does not start, what i see:


PLEASE HELP. I DONT HAVE ANY OTHER DEVICE TO WORK FROM. AND FLASH DRIVES OR DVD TO BOOT. i see thar is becouse of light display manager i installed? May be i am wrong.


Please don't shout (CAPITALS is shouting).

Which wiki?

Lightdm is not starting

Switch to another TTY using e.g. Ctrl+F4, login and enter command

journalctl -xe

What is error message displayed for lightdm?

You can also remove the package when on the other terminal

Never install a package using only -S or -Sy always use -Syu

1 Like

I used manjaro wiki:

Thank for answer.

how can i do this? Please, explain me.

journalctl -xe when and where should i enter this command?

What is error message displayed for lightdm?
It says failed to start light display manager

It says so in the quote.

Use CtrlAltF4
Then supply your username and press Enter

Then supply your password and press Enter

Then input the command journalctl -xe and press Enter

What is the output of the journalctl -xe command?

sudo systemctl disable lightdm

sudo systemctl enable sddm

1 Like

Sorry, but a cant understand. I turn on my comp and when i must do ctrl f4?

Yes - that implies you turn on your computer.

1 Like

I do ctrl f4, nothinng happpens. I see this screen

here i can enter grub comand lind and thats all.

Please start Manjaro and when the error prevents the startup you change to another terminal using the describe sequence.

1 Like

The deal is that when i see error (on first screen) and i type crtl f4 nothing happens. I mean i really try to do so, but nothing happens. Is there way to enter terminal without running display?

try crtl + alt + f4

1 Like

What i seeP_20181103_140311

But you did manage to get to a terminal?

Just press q and back in the terminal do

sudo systemctl disable lightdm

sudo systemctl enable sddm



Yes - I forgot the Alt - sorry @jorikello

1 Like

Yes! THANK YOU MAN! Sorry for caps, but it works! Brothers! You are so king! Thank you! I boot up my system!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by