Manjaro doesn't boot, boots to a black screen, or stops at a message

While there are many potential reasons why your Manjaro installation doesn't boot to a desktop, the primary reason is that the graphics drivers haven't loaded correctly so your login/display manager (DM) doesn't start. This is why you get a "black screen" or stuck at an

[   OK   ] Started some service

message.

The normal reason for this is that you have the incorrect driver version for the kernel. This happens when the mirror you are updating from is not fully synchronised and so has different sets of packages in [core] and [extra]. This means the driver extramodule package in [extra] has been built for a different kernel point-release than that in [core].

The first thing to try

Switch to a text console with CTRL+ALT+F2, log in with your normal username and password, then run a full update:

sudo pacman-mirrors -f3
sudo pacman -Syyu

The first command will refresh your mirror list, picking three of the most recently updated mirrors (so those mirrors will all be up-to-date).

The second command will force a download of the current package lists, then perform an update if any updated packages are available.

If any packages were updated, reboot.

Note: If you can't log in to a text console, use a chroot instead.

The second thing to try

Log into a text console as above and run startx. This should either start X, in which case the issue lies with your Display Manager (e.g. GDM, LightDM, SDDM), OR you will be presented with some output and returned to the console. Of particular interest are Error (EE) lines.

If you can't see anything obvious

If neither approach helps fix this issue (which the first one will in 90% of cases) then search the forum (https://archived.forum.manjaro.org/search?q=black%20screen), and, if you can't find anything, start a new thread mentioning what you have already tried.

If you want more detailed instructions

Read this thread:

28 Likes
4.19 Black screen
Stuck at ‘Started TLP system startup/shutdown’ after latest update (not during installation)
Grub cannot find kernel
Manjaro stuck on boot after latest update
Newbie here. Computer won't boot after latest update
Unable to boot ..."machine has amw0_guid1"
Boot error after update: "Failed to Start Load Kernel Modules"
Boot issues (cannot boot)
Manjaro KDE boots to black screen with only cursor.
Stuck at boot screen after updating packages
Installation problems with Manjaro on Dell G3
Manjaro Doesn't Boot in triple boot
Manjaro Keeps Freezing
a start job is running for tlp system startup/shutdown
After upgrade from Kernel 4.14 to 4.19: No login, just mouse pointer and black screen
Black screen and only mouse visible
Black Screen Plasma 5.16 Manjaro Testing
Deepin Desktop freezes on login
Stuck at 'Started TLP system startup/shutdown.' - nvidia drivers
Black screen on boot after update
Is it possible to install the open source drivers for an AMD GPU from live environment?
I seem to have broken my system
No terminal on tty1 after install, is it safe to enable it?
Black screen with cursor after KDE Plasma login
Error during boot
Manjaro doesn't boot after system upgrade
Manjaro won't boot after 1st restart
Manjaro won’t boot anymore
Cant boot up on Live USB : stuck on udev kernel device manager
Can't boot. Black screen
After installing xorg-xinput, manjaro shows black screen
Black Screen when booting from USB
manjaro boots to black screen, full system update doesn't help
Manjaro boots to black screen.
Boot stuck on tlp system statup/shutdown after kernel update
Tips & Tricks - Installing On A VMware Virtual Machine
[Stable Update i686] 2019-01-25 - The Pretty Much Everything™ 2 Update
Problem after restart
Installed a bad graphics driver
Failed to start Light Display Manager help?
Problem on load desktop
I messed up with some packages and manjaro is booting on tty1 and cannot see my GUI
Unable to boot into manjaro due to shared libraries issue
Stuck in starting TLP system startup/shutdown
Blank screen after updating system - dell inspiron 11
Unable to boot after newest update
OS not booting. Lighted black screen with white underscore
No login screen after latest 18.0.0 update
Manjaro don't start
My Manjaro black screened after the latest update
Software update stalled, blank screen, had to reboot, now Network Manager fails, hangs on boot
No display after update
only booting into (tty1)
Bbswitch: No suitable _DSM call found - error
Bildschirm wird mehrmals schwarz nach Login, kein Login-Bildschirm nach Logout
Boot Failure - Unrecognizable Error
Stuck on Generating mirrorlist on boot
Laptop doesn't boot after installing amdgpu-experimental
Kernel LTS 4.19 boot up xfce 10 minutes black screen
Today's update crashes system?
Manjaro boots to black screen after messing up my xorg config
Can't request region for resources mem 0xfed
Reboot stuck at black screen with login
Light Display Manager Failed
Manjaro on Asus UX580GE
Manjaro Doesn't Boot After Installation
No graphical login screen
Unable to boot Live USB install on new machine
Stuck on boot mesaage Started TLP system startup/shutdown
Can no longer login after update
Fail to boot after latest updates, ethernet fail too
Error with login screen
Cannot boot beyond the login screen
Manjaro OS booting failed and faced the black screen
Manjaro wont boot after update
Can't boot into my into my Manjaro Gnome installation
I am unable to log in
[Unstable Update] 2019-01-13 - Kernels, Cinnamon, Systemd, Readline, KDE Frameworks, Python
Upgrade to kernel 5.0 broke display
Manjaro doesn't launch after attempting an update that didn't finish
Gnome black screen after installing Nvidia Proprietary drivers + Prime
Why do I have to update python, ms fonts, kernel, etc just to install oracle xe?
Can not boot Manjaro
Failed to boot after installing Nvidia proprietary driver 340xx
Unable to load Manjaro
dual boot with windows 7 (MBR)
Latest resort nvidia drivers
all of a sudden, Manjaro loads only the commandline
[Stable Update] 2019-05-26 - Kernels, XFCE 4.14-pre1, Virtualbox, LibreOffice
2 fails on Manjaro XFCE boot (failed to start LightDM)
Can't init my laptop after add a file to blacklist
SDDM Fails to Open Authorization File
Stuck at boot "Started WPA supplicant."
Dell XPS 8900 _"after upgrade"_ the computer go to an unusable KDE window_
Triple Boot - Advice before commitment please
System won't boot after installing nVidia display driver
Manjaro no longer starts x, I have to log into a shell and `startx`
Using a Second Monitor with Gnome
Stuck at "Started TLP system startup/shutdown"
Booting stuck at "Started TLP system startup/shutdown" after update
Boot process halts, ACPI errors?
Screen Paused when delete linux-video driver, and install nvidia Bumblebee driver.
"Failed to start Light Display Manager"
System froze, now it won't boot
black screen with only cursor
Screen brightness on macbook pro 2010
How to backup from chroot to internal HDD?
full update from chroot
After update not starting
PCIE bus error. Unable to boot
PCIE bus error. Unable to boot
Was using Manjaro, now not booting
Kernel 5.7 not working on Lenovo Thinkpad T14 AMD
No image after GPU update to RX 5700XT
Manjaro won’t boot anymore
Why can't I log in? Says failed to start session
Newly installed, boots to blank wallpaper
I can't login due to a black screen
Manjaro Gnome fail to boot(?)
AMD laptop not starting at first boot, starts after many consecutive boots
Can't reboot with Manjaro Architect
My manjaro doesn't boot after i download a package for gpu
Kernel Panic, System not booting
Installation problem Manjaro KDE / XFCE
After installing Manjaro Kde at start wont recognize grub
Manjaro install from usb stuck
Issues after power outage
cant install video-nvidia-435xx
Laptop Freezes at Login Screen, Manjaro, Keyboard and mouse also doesn't work
Manjaro does not boot - Failed to start Light Display Manager
Black screen and no grub menu when booting
Manjaro stuck on motherboard logo
Computer stuck at Dell logo after update, tried startx with no luck
Help can't boot
Manjaro fails to start after 2019-10-10 update
black screen on login i3
Stuck in the login screen
Black Screen after latest update on old Desktop PC
Boot stuck at motherboard splash screen
TLP system startup/shutdown on an Acer laptop
Grub restore after hardware swap
Fresh Manjaro desktop manager broken
Errors while updating
Screen freezed after login
Another Black Screen Boot Problem
Manjaro is not booting, showing black screen
TLP System startup/shutdown boot seizure w. Kernel 5.4 & RTX 2060, works with 5.3
GRUB not showing
Black screen / KDE doesen't start
Can't turn on my laptop
Ideapad 5 Blackscreen after Grub, only starts with "startx"
Display issues (black screen and mouse pointer)
Can't boot after a failed Nvidia beta driver install
Stuck on ‘Started TLP start/shutdown’
Stuck on ‘Started TLP start/shutdown’
Black screen after install NVIDIA proprietary driver.
Problem in boot.
This error pops up when loading manjaro, what should I do?
I have an error with 5.5.6-1
manjaro won't boot, eMMC, pinebookpro
manjaro won't boot, eMMC, pinebookpro
Manjaro XFCE won't boot on iMac
Black screen after Grub Kernel 5.5/5.4. Can't boot
Stuck at black screen after installing NVIDIA driver [video-nvidia-440xx]
Stuck at black screen after installing NVIDIA driver [video-nvidia-440xx]
Unable to install module acpi_call
Manjaro won't boot. Stuck at "Started TLP system startup/shutdown"
can't install manjaro, screen goes black
System wont start up, "Failed to start Light Display Manager"
Can't boot successfully... Black screen
Manjaro won't boot: no working init found
New Kernel, machine lock up.
No internet, cannot resolve host (black screen)
Black screen after installing and configuring nvidia-hybrid-intel-nvidia-440xx
Stuck on Log In Screen
Boot stucks at "Loading initial ramdisk ... "
Manjaro won't boot after libc++ rebuild: libcxx/modules/cinttypes_exports.sh.cpp
[SOLVED] Unable to boot USB live media on HP ZBook x360 G5
Screen shows nothing but only mouse cursor working after logging in.
Black Screen. mount failed, watchdog hardware is disabled, error - 71, gdm.service dead
Black screen booting laptop with non-free driver (NVIDIA GTX 1660Ti)
I installed aud2u and my pc didnt start again!
LiveUSB: not booting when entering the "Boot to Manjaro"
Manjaro Won't Boot After uninstalling Bumblebee and trying to install Nvidia drivers using MHWD
Manjaro KDE freezes after "started tlp system startup / shutdown"
Why can't I log in? Says failed to start session
[SOLVED] Boot Stuck at Started TLP system startup/shutdown
I think I Broke manjaro some how
[SOLVED] New install, boot stuck on Started TLP system startup/shutdown
(SOLVED) Updated kernel not booting
[solved] system won't start after reboot
[solved] system won't start after reboot
[Solved] Blank screen after logging in, can't get to desktop
ASUS TUF Gaming FX505DY / Manjaro Install / Compatibility
[SOLVED] Setting custom resolution for second monitor via xorg.conf
Can't boot stuck after grub
[SOLVED] Manjaro boots to blank screen after update
Help Please Wiki Page / Nvidia Drivers
Light Display Manager is lost - how i can repair?
[SOLVED]After install, Manjaro is stuck at "Started TLP system startup/shutdown"
[Testing Update i686] 2018-12-19 to 2019-01-25 - Systemd, Kernels, LibreOffice Fresh, Readline, Firefox
Problems after upgrading [SOLVED]
[SOLVED]Desktop acting funny after update;no desktop icons upon login
[BOOT] boot doesn't go farther than TLP startup [RESOLVED]
Having boot problems, no GUI login but text console OK [solved]
[Yet another] Black screen on fresh Manjaro install
mount: /usr/lib/libmount.so.1:version `MOUNT_23.4` not found

A post was split to a new topic: Pamac - mirrorcheck

Forum kindly sponsored by