Manjaro doesn't work after Windows update

Hello! I was working with Manjaro but I had to go to Windows to check some files there, after I checked everything I was ready to go back to Manjaro but Windows made an update first then I tried to start Manjaro again and it just get stuck on the HP logo.
I have a laptop HP with dual boot of Windows 10 and Manjaro Gnome

You probably just need to

1 Like

I still find it amazing that people with a dual boot of Manjaro and Windows always come here when Windows screwed up again. They never go to a Windows forum.


Is this on UEFI or legacy systems? Because I have never had Windows touch my boot loader and I use an UEFI system.

That's because you're on the Windows prefered customer list. :wink:


I mean seriously maybe Asus bios just work as intended.

smart move, i wonder if any issue at any point in time was ever fixed by windows forums/support, you'd think they would have some sort of sane categorization but it's a ■■■■ show at best.

for anyone who beleives this statement to false, i hope you never run into a broken windows store, because not even they know how to fix it. :face_with_symbols_over_mouth:

how to fix a broken windows/micro :poop: store:
step 1. waste many hours searching for bad ideas on windows support/forums.
step 2. after many hours breaking other things following step 1, continue onto step 3.
step 3. repeat steps 1 and 2. after repeating steps 1 and 2, repeat step 3 :rofl:

2 weeks later...
step 50004050 . re-install windows and be prepared to repeat steps 1-3 in a few months.


this is something that really exists???:thinking:
i thought it was just a rumour.:sweat_smile:


Welcome to manjaro
See this first post, the [Simple First Start] will do.


It's most likely a Grub issue caused by the Windows update. This can be easily fixed by a Grub reinstall as outlined by the Wiki that the second poster posted.

This is why I run Windows and Manjaro on seperate SSD's.

1 Like



  1. Ask the admin (myself) :smiley:
  2. Ask a friend

Last restore point, never worked for me.

But, I can also be wrong, it was a long time ago :slight_smile: :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by