Manjaro InfinityBook Pro 15 - First boot setup doesn't start

Yesterday came my Manjaro InfinityBook Pro 15. From my understanding, some setup tool should run when I boot it for the first time. It doesn't happen. Tuxedo support proposed to start installation from the included USB stick again, didn't helped. When I do it and select "Manjaro KDE" to install, I can see that it downloads some stuff from tuxedo servers, installs it, but than I land again in terminal, nothing graphical starts. I can log in as the user "oem", but that's about it. KDE doesn't start.

Sure, I can just ignore the whole Tuxedo stuff and install Manjaro from my bootable USB, but I think this isn't the point of the cooperation between Tuxedo and Manjaro. :wink:

So, you have a great opportunity to fix the bug for me and future Manjaro InfinityBook customers. :slight_smile:

Let me know if you need more data or if you want to call me so we can "debug" it on the fly. Just drop me a DM and I will give you my contacts (cell phone/..., whatever you wish).

BTW, I speak german.

Hey there,

I got your ticket forwarded to me already and could reproduce the problem.
Let me see if and how we can fix that.


Now that's what I call an excellent service! :slight_smile: Thanks a lot! Let me know if I can help somehow.

1 Like

Hallo @andriy,

erst einmal herzlichen Gl├╝ckwunsch zum Ger├Ąt. Die Installation von Manjaro bekommen wir hin. Tuxedo nutzt den FAI Installer, um Manjaro auf die InfinityBooks zu bekommen. Wir sind im regen Austausch mit Tuxedo und arbeiten an dem Problem.

Die letzte normale Installations ISO f├╝r KDE w├Ąre 20.1-rc1, falls Du schnell mal in die Live-Session booten willst. Die Installation via FAI sollte auch wieder funktionieren, sobald das Tuxedo Team eine L├Âsung f├╝r das Problem gefunden hat.

Gerne kannst Du dich somit an uns f├╝r Fragen der regul├Ąren Installation wenden und Tuxedo wird Dir sicherlich bez├╝glich FAI weiterhelfen.

Hello @andriy

we are happy for you having the new Manjaro machine. Install of Manjaro we will fix. Tuxedo uses FAI installer to get Manjaro on their InfinityBooks. We are in daily contact with them and currently working on the issue.

Our last regular install ISO for KDE is 20.1-rc1, if you want to fastboot into a live session. Installation via FAI should work as soon as Tuxedo team found a solution for the problem.

You can ask us any time for support for our regular install medias and Tuxedo will help you with FAI.


Moin @philm,

alles klar, besten Dank f├╝r die Info!

Das eilt nicht, deswegen warte ich einfach ab, bis ich ein Zeichen kriege, dass ich das nochmal versuchen soll. :slight_smile:

Die Kiste ist, ├╝brigens, wirklich super. F├╝hlt sich sehr hochwertig an. Vielleicht k├Ânntet Ihr noch ├╝berlegen, ein paar Manjaro Sticker beim Kaufen eines Manjaro Notebooks mitzuschicken. Die Gravur auf dem Deckel ist nicht bei jeder Belichtung gut zu erkennen, zumindest beim silbernen Modell. Stickers w├╝rde man, glaube ich, deutlicher wahrnehmen.


Schreib uns eine Email und wir verschicken was.


Hologramm und Magnet Stickers...


... also let us know if that is something you may need ...

We are in process to narrow the issue down. Due to package updates a removed package was still listed as dependency, so the FAI scripts failed to get everything properly downloaded. To solve that issue the Tuxedo team will issue an update to their configs soon.

1 Like

H├Ątte ich auch gerne :slight_smile:


we solved the problem! After running WebFAI again you should get the regular setup process.

Thanks for your patience and enjoy Manjaro on the InfinityBook! :rocket:

Yes, I can confirm it. Issue solved, install and setup process works perfectly now. Thank you very much @vinzv, @philm ! Amazing service, great product! :sunglasses: :+1:

1 Like

Forum kindly sponsored by