Manjaro live USB crash dual boot Windows 10 eufi

Could it just be, that it is very slow on certain hardware?

Hey all,

Thank you for helping.

It seems waiting for 10 minutes solved the problem. Manjaro installed.

Now I have other problems...
I can only start the installed manjaro with the live usb because the Grub is not starting. It goes straight to Windows.
With the live usb i van get to start Manjaro.
I tried efibootmgr but it is not showing the grub...
I found multiple treats about this but i don't know what to do now...
I know my grub is not on the same partition as the windows efi boot... But i am afraid to crash my Windows if i replace the grub to that location.

Further i al having trouble with my touchpad, i can not use it. The mousepointer moves but i can not click (not with the physical buttons and not with the pad itself) I can only 'click' with a touch in the touchscreen...

It seems a lot of trouble to get this all working properly...

PS: i have a hantick touchpad (not a synaptics as mostly discribed as solutions).
And i had similar problems like this with the touchpad when trying Ubuntu distro's like xubuntu and mint...
Maybe this notebook is not meant to work with Linux... :frowning:

show your disk
and hardware information

parted -l
inxi -Fxzc0 --usb

Since they mousepad is not working as it should, i can not really useful Firefox since it is not possible to manipulate it in Antwerpen ordinary way.
So the only option is making a picture and send it with my smartphone...
So below is what i got. Hope this helps.


Try this to provide info :

efibootmgr -v >> info.log
sudo parted -l >> info.log
sudo blkid >> info.log
findmnt -s >> info.log
findmnt /boot/efi >> info.log
wgetpaste info.log

[Use this.] (Using livecd v17.0.1 (and above) as grub to boot OS with broken bootloader) After booting up to Manjaro, make sure you do the [Additional UEFI commands] at step 6.

Hello Gohlip,

I tried this and it did not work.
I tried the findmnt/boot/efi and as suggested and got "no such file"
You can see this in the picture.153140702659718461815801531406790960937052080

Hey petsam,

This is the link i get:


It is without the sudo parted -l because that die not work, see pictures:


That's because you do not have /boot/efi.
You must mount $esp as /boot/efi for installation to proceed.
Suggest you look at the manjaro wiki for uefi installation.

ps: As the link says, Print, not screen shots.
Also suggest you remove your mmc disk if it does not do anything.

I think it was because there was no Space after findmnt :joy:
@David please verify if that's the case

You did it wrong!! You have to read more about disks and mounting..

Try this

sudo efibootmgr -c -d /dev/mmcblk0 -p 1 -L "Manjaro" -l "\EFI\Manjaro\grubx64.efi"

and after that, run these in terminal and post it in text (NO IMAGE):

efibootmgr -v
cat /etc/fstab

Hey all,

the first time i installed Manjaro using "replace a partition", so now i did a new install using "manual partitioning" and i was able to choose the efi partiton with the boot and esp flag.
But the grub boot is still not working

Now i get this:

[manjaro@manjaro-pc ~]$ findmnt /boot/efi
/boot/efi /dev/mmcblk0p1 vfat   rw,noatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro
[manjaro@manjaro-pc ~]$ 

Even after I tried the suggestion @AgentS made...

Since my touchpad is not working i only have the keyboard and the touchscreen (but no right mouse click or ability to select things), but i found a way to get to use the browser and all so i don't have to post screenshots with my phone.

And as I said in the beginning I am rather new to linux and indeed don't know much about disks and mounting. My choice was Manjaro because it should be easier and more accessible and than start learning...

[manjaro@manjaro-pc ~]$ efibootmgr -v
BootCurrent: 0002
Timeout: 1 seconds
BootOrder: 0002,0000,0001
Boot0000* Windows Boot Manager	HD(1,GPT,7a4254f9-448d-4f0a-b826-564f401524de,0x800,0x32000)/File(\EFI\MICROSOFT\BOOT\BOOTMGFW.EFI)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.}...5................
Boot0001* UEFI: Built-in EFI Shell	VenMedia(5023b95c-db26-429b-a648-bd47664c8012)..BO
Boot0002* UEFI: General USB Flash Disk 1100, Partition 2	PciRoot(0x0)/Pci(0x14,0x0)/USB(0,0)/HD(2,MBR,0x5893d458,0x37c93c,0x2000)..BO
[manjaro@manjaro-pc ~]$ cat /etc/fstab
# /etc/fstab: static file system information.
# Use 'blkid' to print the universally unique identifier for a device; this may
# be used with UUID= as a more robust way to name devices that works even if
# disks are added and removed. See fstab(5).
# <file system>             <mount point>  <type>  <options>  <dump>  <pass>
UUID=345F-2914                            /boot/efi      vfat    defaults,noatime 0 2
UUID=ac68a634-ad82-4611-889f-4ada15160f53 /              ext4    defaults,noatime 0 1
[manjaro@manjaro-pc ~]$

I still get the error when using 'sudo parted -l'

Follow petsam below :point_down:

As you should see yourself your post is very difficult to read, unreadable in tech terms.
Read this tutorial and find out how to properly edit your post so someone can help you solve your issue.

@AgentS (not addressing David)
I think David has one of these microsoft tied-in system.
He has emmc disk (mmcblk) which is an eprom type device.
He may have to do something like this Lenovo workaround if he wants to install Manjaro.
I'll leave you here to him (I think you prefer that too). Thanks.

David, good luck.


is my post adjusted in the right way?

I don't know why some of the text is in red now, but i hope that is not a problem...

Thank you.

Not completely, the three backticks should be in a new line, not the same with other text.

Try to boot to your Manjaro installation using the USB installer and Detect EFI partitions.
Then run the command to install Manjaro bootloader as I posted before.
If after this command, there is no Boot option for "Manajro" in the next command (efibootmbr -v) then it needs more investigation.

Read this Tutorial carefully

It has most workarounds for UEFI boot problems.

I guess you have an extra SDcard 128GB which for now it just creates some spam, please remove it while this troubleshooting.

Yes, it worked.

With startup the grub loads and automatically loads Manjaro but i can still get into Windows via the grub.

Thanks a lot for this!
And for all these patience...

This just leaves the issue with the touchpad...
I tried all these updates manjaro suggested, but this does not solve that problem...
Should that be a new topic?

Yes, it needs specific troubleshooting for that.
Well done @David

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by