Manjaro not booting after formating a partition with windows install USB

I was trying to install a windows dual boot on a 200 gb drive partition towards the back of /dev/sdc and I encountered an error ("We couldn't create a new partition or locate an existing one"). I tried fixing it by following a guide which told me to reformat the partition within the installer using the diskpart command prompt utility. It took much longer than it did within my Manjaro install and afterwards I wasn't able to boot into my Manjaro install or GRUB (or install windows). Because it had to do with windows I tried restoring GRUB but the problem still persists. Journalctl -p -xb from a chroot gives:

Jul 12 01:38:11 manjaro kernel: [drm:fw_domains_get [i915]] *ERROR* render: timed out waiting for forcewake ack request.
Jul 12 01:39:00 manjaro systemd-logind[538]: Cannot find the ESP partition mount point.

But so does the live usb
My inxi output is:

  Host: manjaro Kernel: 4.19.28-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 8.2.1 Desktop: KDE Plasma 5.15.2 Distro: Manjaro Linux 
  Type: Desktop Mobo: Gigabyte model: Z68AP-D3 serial: <filter> 
  BIOS: Award v: FD date: 03/20/2012 
  Topology: Quad Core model: Intel Core i5-3550 bits: 64 type: MCP 
  arch: Ivy Bridge rev: 9 L2 cache: 6144 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 26349 
  Speed: 1596 MHz min/max: 1600/3700 MHz Core speeds (MHz): 1: 1596 
  2: 1596 3: 1596 4: 1596 
  Device-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics 
  vendor: Gigabyte driver: i915 v: kernel bus ID: 00:02.0 
  Device-2: NVIDIA GP106 [GeForce GTX 1060 3GB] vendor: Micro-Star MSI 
  driver: nvidia v: 418.43 bus ID: 01:00.0 
  Display: x11 server: X.Org 1.20.4 driver: nvidia 
  resolution: 1280x1024~60Hz, 1280x1024~60Hz 
  OpenGL: renderer: GeForce GTX 1060 3GB/PCIe/SSE2 v: 4.6.0 NVIDIA 418.43 
  direct render: Yes 
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio 
  vendor: Gigabyte driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
  Device-2: NVIDIA GP106 High Definition Audio vendor: Micro-Star MSI 
  driver: snd_hda_intel v: kernel bus ID: 01:00.1 
  Sound Server: ALSA v: k4.19.28-1-MANJARO 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Gigabyte driver: r8169 v: kernel port: ee00 bus ID: 04:00.0 
  IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
  Local Storage: total: 957.63 GiB used: 70.51 GiB (7.4%) 
  ID-1: /dev/sda vendor: Western Digital model: WD1600AAJS-00B4A0 
  size: 149.05 GiB 
  ID-2: /dev/sdb vendor: Intel model: SSDSA2M040G2GC size: 37.27 GiB 
  ID-3: /dev/sdc vendor: HGST (Hitachi) model: HTS545050A7E680 
  size: 465.76 GiB 
  ID-4: /dev/sdd vendor: Western Digital model: WD3200AAJS-22B4A0 
  size: 298.09 GiB 
  ID-5: /dev/sde type: USB vendor: SanDisk model: Cruzer Glide 
  size: 7.45 GiB 
  ID-1: / size: 5.78 GiB used: 568.1 MiB (9.6%) fs: overlay 
  source: ERR-102 
  ID-2: swap-1 size: 4.80 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sdb2 
  System Temperatures: cpu: 41.0 C mobo: N/A gpu: nvidia temp: 55 C 
  Fan Speeds (RPM): N/A gpu: nvidia fan: 0% 
  Processes: 190 Uptime: 19m Memory: 7.71 GiB used: 1.79 GiB (23.2%) 
  Init: systemd Compilers: gcc: 8.2.1 Shell: bash v: 5.0.0 inxi: 3.0.32

Also when I force a shutdown after a failed boot/black screen there is briefly a flash of a rectangle of green lines in a different corner after each time. (It doesn't seem to be text)

From a livecdOS, can you see your manjaro partition?
Are the kernels still in boot? The vmlinuz-xxxx and the initramfs-xxx-x-x- ?
If you can see those and everything else seems okay, we can try some things. But tell us first...
Never mind. use this [More Complicated Set up section] and see if you boot manjaro and fix it.

My personal suggestion is not to resize or move partitions. Get partitions ready before using the disk. If unsure, have spare partitions. Disk space is cheap. Don't be penny wise, pound foolish. Or cent wise dollar foolish.

1 Like

Forum kindly sponsored by