Manjaro-openrc will be discontinued

Indeed it is.

1 Like

A few people asked about the technical reasons against systemd:

written by the author of the Musl C library


Artix -the movie

Client in a VM under Manjaro
Vimeo minimal version:


3 posts were merged into an existing topic: Temporary Artix support thread

This is not a thread for getting help with Artix.

For Artix support, please use the methods Artix has made available.

Until Artix have an official support channel, you can use the thread here:

1 Like

Thank you!!! That is information I was looking for!

1 Like

@mandog: sorry for the delay to answer you (I got a short vacation), but I don't find nvidia-304 driver for lts kernel (there is a version for the RT kernel). Any suggestion?

Have you switch up from manjaro repo to arch repo in your mirrorlist-arch (or whatever you named in your pacman.conf) ?

Here, you can use this mirrorlist generator to create a mirrorlist file for arch :

1 Like

@thefallerant, @mandog: sorry me, but ok, was the sun, too much sun, too much relax and the mirror configuration was yet in vacation eheheheh :wink: Solved

I installed also from the iso, kde and, obviously, the nvidia driver was present and work. I've the same problem with nouveau driver (don't work).


  1. in Calamares I wasn't able to activate the "encrypt" option for the hd; is it yet "work in progress"?
  2. I tried to install wine, apparently all right also with the multilib repo, but I'm not able to start windows applications. I installed, from the AUR, the wine-stable and also an oldest 1.9 version that I bring from my backup: the same behaviour: application start, but it close autonomously without do nothing. I'm using 2 applications realized partially in java and they work correctly in Manjaro. Nothing to solve immediately, but strange
  3. using dolphin, when I try to open the samba network (I'm sometime connected with a Windows Workgroup environment) I got a VERY strange error about the klauncher that is not able to open library. I didn't find almost nothing about this error and the suggested workaround don't work. This is a little bit more urgent. No problem with Manjaro/openrc
  4. The other strange effect, but positive, is that the nvidia card, an old GeForce Go 7950 GTX, work at a temperature lower of about 10°, practically with the same Plasma configuration and the same driver used in Manjaro
  5. I use an USB Realtek dongle (8192eu) and in the last kernel (4.12 and upper) it was present without having to install the driver from AUR. No problem to do it, simply an advice.
  6. I compiled and installed Octopi and it work perfectly. In few days I'll try Freefilesync too
  7. I noticed also a strange behaviour with Palemoon and Firefox with the 4.12 kernel (it is not present with the 4.9 kernel and wasn't in 4.11): when I download something, an iso for example, its not saved correctly to the disk, like if a cache, in some place, forget a flush, so the file is broken (this is why I wasn't able to master the iso on a USB). The problem is not present with chromium. I didn't test this problem with Artix, I'm using only the 4.9 kernel, but the question is: is only me having this problem? May the problem be present also in Artix with the 4.12 kernel?
  8. Is possible, during the installation step, to choose the graphic driver to install? It is possible with the xorg driver, but I didn't find any place for the proprietary driver.

User consideration.

  • Manjaro tools (like mhwd groups) are very usefull, shall be a good idea to add also this tools to the repo; if there are not compatibility problems between the standard and Manjaro base-tools. I suppose that this can be the only real problem...

  • Kernel. I use btrfs as file system and I like to be able to test and use the last version of the kernel (having the last LTS installed!). This is very simple with Manjaro, how do you plan to manage this aspect? If you have any plans about this point... :slight_smile:

That's all by now. I'll continue the test, also reinstalling the environment from the scratch.

1 Like

pacman -S nvidia-304xx-lts simple you also need pacman -S nvidia 304xx

@mandog, sorry me! I answered you in the previous post, but I did the error not to answer you directly! I solved the problem, simply I was yet in vacation with the head... :slight_smile:

Happens here all the time nothing to worry about :smiley:

I've started to purge the packages now:


Forum kindly sponsored by