Manjaro se congela esporadicamente

you have this

jul 31 11:54:33 vrsic kernel: NVRM: GPU Board Serial Number: 
jul 31 11:54:33 vrsic kernel: NVRM: Xid (PCI:0000:01:00): 79, pid=570, GPU has fallen off the bus.
jul 31 11:54:33 vrsic kernel: NVRM: GPU 0000:01:00.0: GPU has fallen off the bus.
jul 31 11:54:33 vrsic kernel: NVRM: GPU 0000:01:00.0: GPU is on Board .
jul 31 11:54:33 vrsic kernel: NVRM: A GPU crash dump has been created. If possible, please run
                              NVRM: nvidia-bug-report.sh as root to collect this data before
                              NVRM: the NVIDIA kernel module is unloaded.
jul 31 11:54:33 vrsic systemd[1]: Starting Cleanup of Temporary Directories...
jul 31 11:54:33 vrsic audit[1]: SERVICE_START pid=1 uid=0 auid=4294967295 ses=4294967295 subj==unconfined msg='unit=systemd-tmpfiles-clean comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
jul 31 11:54:33 vrsic audit[1]: SERVICE_STOP pid=1 uid=0 auid=4294967295 ses=4294967295 subj==unconfined msg='unit=systemd-tmpfiles-clean comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
jul 31 11:54:33 vrsic systemd[1]: systemd-tmpfiles-clean.service: Succeeded.
jul 31 11:54:33 vrsic systemd[1]: Finished Cleanup of Temporary Directories.
jul 31 11:54:33 vrsic kernel: audit: type=1130 audit(1596218073.241:107): pid=1 uid=0 auid=4294967295 ses=4294967295 subj==unconfined msg='unit=systemd-tmpfiles-clean comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
jul 31 11:54:33 vrsic kernel: audit: type=1131 audit(1596218073.241:108): pid=1 uid=0 auid=4294967295 ses=4294967295 subj==unconfined msg='unit=systemd-tmpfiles-clean comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
jul 31 11:54:33 vrsic kernel: irq 16: nobody cared (try booting with the "irqpoll" option)
jul 31 11:54:33 vrsic kernel: CPU: 1 PID: 0 Comm: swapper/1 Tainted: P           OE     5.7.9-1-MANJARO #1
jul 31 11:54:33 vrsic kernel: Hardware name: MSI MS-7A62/Z270 GAMING M3 (MS-7A62), BIOS 1.70 07/03/2018
jul 31 11:54:33 vrsic kernel: Call Trace:
jul 31 11:54:33 vrsic kernel:  <IRQ>
jul 31 11:54:33 vrsic kernel:  dump_stack+0x64/0x88
jul 31 11:54:33 vrsic kernel:  __report_bad_irq+0x35/0xaa
jul 31 11:54:33 vrsic kernel:  note_interrupt.cold+0xb/0x70
jul 31 11:54:33 vrsic kernel:  handle_irq_event+0xa9/0xb0
jul 31 11:54:33 vrsic kernel:  handle_fasteoi_irq+0xa2/0x210
jul 31 11:54:33 vrsic kernel:  do_IRQ+0x84/0x140
jul 31 11:54:33 vrsic kernel:  common_interrupt+0xf/0xf
jul 31 11:54:33 vrsic kernel:  </IRQ>
jul 31 11:54:33 vrsic kernel: RIP: 0010:poll_idle+0x94/0xb3
jul 31 11:54:33 vrsic kernel: Code: 7f 5b 44 89 e8 5d 41 5c 41 5d 41 5e c3 4c 89 f7 48 89 ee e8 fe c9 de ff 49 89 c6 b8 c9 00 00 00 48 8b 13 83 e2 08 75 b3 f3 90 <83> e8 01 75 f1 65 8b 3d 20 df e1 67 e8 3b 93 6d ff 4c 29 e0 4c 39
jul 31 11:54:33 vrsic kernel: RSP: 0018:ffff9d5ac00d7e48 EFLAGS: 00000246 ORIG_RAX: ffffffffffffffd9
jul 31 11:54:33 vrsic kernel: RAX: 0000000000000026 RBX: ffff9838dd2a0000 RCX: 000000000000001f
jul 31 11:54:33 vrsic kernel: RDX: 0000000000000000 RSI: ffff9838decb7800 RDI: ffffffff98cc92a0
jul 31 11:54:33 vrsic kernel: RBP: ffff9838decb7800 R08: 000000d7daf1e524 R09: 0000000000000008
jul 31 11:54:33 vrsic kernel: R10: 0000000000000002 R11: 0000000000000001 R12: 000000d7daf1e524
jul 31 11:54:33 vrsic kernel: R13: 0000000000000000 R14: 00000000000007d0 R15: 0000000000000000
jul 31 11:54:33 vrsic kernel:  ? poll_idle+0x82/0xb3
jul 31 11:54:33 vrsic kernel:  cpuidle_enter_state+0x81/0x420
jul 31 11:54:33 vrsic kernel:  cpuidle_enter+0x29/0x40
jul 31 11:54:33 vrsic kernel:  do_idle+0x1d3/0x260
jul 31 11:54:33 vrsic kernel:  cpu_startup_entry+0x19/0x20
jul 31 11:54:33 vrsic kernel:  start_secondary+0x190/0x1e0
jul 31 11:54:33 vrsic kernel:  secondary_startup_64+0xb6/0xc0
jul 31 11:54:33 vrsic kernel: handlers:
jul 31 11:54:33 vrsic kernel: [<0000000057569105>] i801_isr [i2c_i801]
jul 31 11:54:33 vrsic kernel: Disabling IRQ #16

pérdida de int16 interrupción para la tarjeta de video,
ya no responde en el PCI bus.

puede ser un problema de alimentación,
o un problema de tarjeta de video

comprueba que los cables y la tarjeta de vídeo están en su sitio en el puerto PCI
y la temperatura

Decidí probar con la RAM porque ya no sabía qué más comprobar con Manjaro (en donde, por otra parte, no me aparecía ningún error). Además, soy técnico de SAT y sé por experiencia que a veces los módulos RAM provocan averías muy "curiosas" aunque aparentemente están bien.

Tengo (o tenía, que ya cambié de equipo) 4 módulos, quité uno de ellos y comprobé si el equipo se congelaba. Como se congelaba, volví a colocar ese módulo y probé a sacar otro... al tercer intento dejó de fallar el equipo. Para asegurarme que no era por casualidad, volví a colocar el módulo "sospechoso" y el equipo no tardó ni cuatro horas en volver a congelarse.
Lo que todavía no entiendo es porqué ese problema sólo lo tenía con Manjaro. Con windows, por ejemplo, el equipo no se congelaba (tengo instalados Manjaro, EndeavorOS, Debian y Windows 10).

Seguramente el error con Manjaro se deba a la manera de manejar la memoria o algún driver. A mi me ha pasado similar en varias ocaciones.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by