manjaro-settings-manager conflict on updating.

:: installing icu (67.1-1) breaks dependency 'icu<65.2' required by manjaro-settings-manager

Needs a rebuild? @philm

1 Like

4 posts were merged into an existing topic: icu upgrade (65.1-3 -> 67.1-1)

A post was merged into an existing topic: icu upgrade (65.1-3 -> 67.1-1)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by