Manjaro-specific packages which need an update

Good, Lumina is very promising, I really like it

@oberon

gtk3-classic needs an update - it's currently 3.22.25, gtk3-mushrooms is 3.22.26 (to match gtk3).

I would do it myself but there's a lot of patching going on. :slight_smile:

ok thanks! will do :slight_smile:

1 Like

Thank you for updating gtk3-classic!

moka-icon-theme, the default icon theme in the Manjaro GNOME edition, needs to be updated.

Done thank you :wink:

1 Like

@Ste74 gnome-video-arcade is at version 0.8.8 now, anyone is using it in the ISOs?

Next packages needing to be updated:

mugshot 0.3.2-1
xcursor-breeze 1.0-2

Regarding to AUR newer are available:

mugshot 0.3.2-4
xcursor-breeze 1:5.10.5-1

Since is only a cursor theme i don' t think is it most changed ..
for mugshot i see only a patch added for a icons missing ..
@oberon can you take a look into here

Themes are too primitive for upgrade indeed. But in one point you discover that mouse cursor on your fresh up-to-date system looks like old swab. :slight_smile:

Specifically there are some more cursors added to the package, maybe something changed too. I think it's worth to upgrade.

1 Like

Thank you, updated both mugshot and xcursor-breeze on unstable branch right now :slight_smile:

1 Like

Just checked on the basis of AUR that mugshot current release is 4 not 2. Can you recheck ?

We don't follow the release of aur or arch if we adopt a pkg.. Don't worry.. The pkg is up to date now.. :wink:

1 Like

Hi guys

Could somone, rebuild Jade-dashboard, thanks.

I'm on it just now :wink:

tanks mate :+1:

1 Like

2 posts were split to a new topic: Pacman-mirrors 4.7 has an "Unknown Packager"

Hi Stefano

Could you rebuild jade-menu-data, I got a new update.

thanks in advance @Ste74 :+1:

Hi @Ste74

When you can, could you rebuild jade-dashboard.

Whille researching today about mail clients for linux, I found out that Geary development is now dead and Pantheon Mail is the fork currently under development.

Forum kindly sponsored by