Manjaro-specific packages which need an update

tlp was modified by @jonathon unless someone else changed something since.

2 posts were split to a new topic: GIMP fails with libexiv2 version mismatch

Amarok needs to be rebuilded against the current libraries
as it sad in this tread

Thank you for letting us know!
I have just now rebuilt an updated version amarok 2.9.0.r367.gfc370bbebf in unstable.

3 Likes

deepin-screenshot has been updated upstream, with an important fix (blurring wasn't working correctly) - can it be updated in the Manjaro repos too? It's gone from 4.1.11 to 4.2.0.

1 Like

It is an Arch package Report about it here

libinput-gestures is at 2.44 upstream, the repos are still at 2.41

@Chrysostomus

Updating

updated in unstable

A post was merged into an existing topic: Non-Manjaro packages which have been flagged as needing an update

community/grub-btrfs is at 1.11-2, while upstream and arch are at 4.0.1

Newer versions are needed to correctly populate the btrfs snapshot submenu in grub with snapshots taken with snapper -> snap-pac -> snap-pac-grub.

2 Likes

That is nearly two years old, any reason why we are not simply using the Arch build for this?

I don't know; I assume it's an overlay package which has stagnated.

I've removed the overlay package in unstable.

It has been fixed in May of last year with pkgrel 10

https://git.archlinux.org/svntogit/community.git/commit/trunk?h=packages/acetoneiso2&id=4d527af0bff4fa337bf656500a6bad097826f24f

Calamares 3.2.9 got released three days ago.

Release: https://github.com/calamares/calamares/releases/tag/v3.2.9
News: https://calamares.io/calamares-3.2.9-is-out/
Milestone: https://github.com/calamares/calamares/milestone/52?closed=1

@philm Might interest you.

Psst - https://github.com/calamares/calamares/graphs/contributors :wink:

2 Likes

A post was merged into an existing topic: Non-Manjaro packages which have been flagged as needing an update

A post was merged into an existing topic: Non-Manjaro packages which have been flagged as needing an update

xfconf-gtk3 needs rebuilding against new perl version.

1 Like

Forum kindly sponsored by