Manjaro started tlp system startup/shutdown

Hello, everyone, I'm installing manjaro.

I use free graphics card. Unable to install display error message.
"A start job is running for LiveMedia MHWD Script"
I use non free drives. Stuck all the time.
"started tlp system startup/shutdown"

I see https://gist.github.com/mauri870/5a54e415140875b9150ca31c491811f6
editor boot add

acpi_osi=! acpi_osi="Windows 2009 

Edit after entering graphical interface
/usr/lib/calamares/modules/mhwdcfg/main.py

Can it be repaired automatically at the time of installation?

ps: I am a novice.

Which version of Manjaro are you trying to install? What hardware do you have?

I've had the same problem because the kernel and display drivers included in the Manjaro image didn't support my hardware.

Branch: Stable

CPU: Intel(R) Core(TM) i7-7700HQ CUP @ 2.80GHz

GPU: Intel(R) HD Graphics 630 | NVIDIA GeForce GTX 1060

GPU driver: NVIDIA

Desktop Environment: KDE 5 plasma

What version of Manjaro are you trying to install? I understand you are using the KDE edition, but what version is your image? Are you using the latest 18.x version or something else, like 17.x?

You referenced a a Github gist. I assume it doesn't solve your problem. Where are you stuck in this tutorial? Are you able to boot into the live session or are you stuck at the installation process described in the Github gist?

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by