Manjaro stuck with blinking "_" after GRUB

Hi. I had Manjaro XFCE up until today's update. Afer I installed the update, system crashed. After reboot, I got stuck with a blinking "" after GRUB.
I decided not to tinker and installed Manjaro Cinnamon edition from a flash drive. It worked fine; I was able to log in into Manjaro. Didn't have time to run the updates so I turned off the laptop and when I returned later an turned on the laptop I got the blinking "
" again.
I am able to press ctr-alt-f2 but don't know what to do from there.
Please help me fix the issue.

Thank you!

Try this

Are you using Nvidia drivers by chance?

Tried everything and it didn't help. After reboot I get the same blinking thing. I guess I will have to reinstall the system once again.

No. Why? Did you want to blame everything on proprietary software?

Hi. I reinstalled Manjaro i3 17.0 and immediately did this. It worked. Just wanted to say the process will ask for confirmation to replace the mirrors, which I did. Many thanks!

I am a newbie by the way. Just installed Manjaro i3 a week ago!

Not a Manjaro newbie, but started using i3 last week..... Still finding my feet.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by