Manjaro, Virtualbox vmsvga resize/fullscreen

Thought i would let anyone having issues with vmsvga and fullscreen/resize know what fixed it for me. While using vboxsvga kinda worked i wasnt happy with performance, An drives me crazy when i cant get something to work lol.

Anyway, after longer than id like to admit messing with it. I found a fix. Atleast one that works for me. Enable AUR and build virtualbox-guest-dkms-vmsvga, restart and done. vmsvga with 3d enabed works like a charm.

On a side note if you get sick of the warning that appears every boot up. Simply delete /etc/xdg/autostart/mhwd-vmsvga-alert.desktop.

Hopefully this will save someone the headache

Welcome to the forums.

Or go to Settings --> Session & Autostart and uncheck the box.

Also. Please do a search before posting:

Thanks, I did plenty of searches on this forum before posting. All of which did not work for me short of just using vboxvga without 3d. Maybe i didnt do something right, all im saying is enable aur and the one build did the trick for me. Which personally i think is far easier regardless.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by