Manjaro won’t boot anymore

Thinkpad T440s

I’ve used this notebook last on Friday, and shut it down properly like usual. Tried booting just now and I’m being presented with the boot order screen and none of the entries work unfortunately. I have no idea what’s wrong.

Any ideas?

Start here


Can you take a picture of the mistake?

Already tried to boot from Live-iso (USB) and using chroot:

lsblk -f

sudo manjaro-chroot -a

after successfully mounting the installation system:

sudo pacman -Syyu

sudo update-grub

1 Like

See also:

1 Like

Appreciate the link, however I can’t even make it to grub thus I can’t get into the terminal.

Additionally I only have an Architect USB drive handy so cant boot from USB either.



1 Like

Alright. Running grub now, however unfortunately none of the suggested commands work. I keep getting „can’t find command xyz“. :confused:

This is how far I can get only.




Yeah, no.

1 Like

You haven't read the linked threads correctly.

Read them again - carefully.


will boot a system even if you've lost GRUB.


will fix a system from within a chroot.


will fix a system where you can't get a graphical login.


will fix a system where you can't follow instructions.


I have read them, but how am I supposed
to do the steps mentioned under „when booted“ when I can’t get the machine to boot? The two prior grub commands don’t seem to do anything.

Reading the thread carefully would have given you the "boot" command.

If something else isn't working then you'll have to tell us what it is.

I could swear that thread has just been edited, because I don’t recall this one line which is there now. I will see if I can get it to working now.


It took me there after

grub> search.file /etc/manjaro-release root
grub> configfile /boot/grub/grub.cfg

and I didn’t have a chance to grub> boot.


I’ve just gotten my hands on a live USB stick and wanted to give that second solution a shot, however:


Then show the partitioning of the ssd/hdd.


Fstab seems fine tho


We really like to see your system but I think, for you, it is best you reinstall. It's easiest for you.

But if you want, boot up a liveOS and from it, provide
contents of manjaro fstab
sudo parted -l
sudo blkid
efibootmgr -v
contents of manjaro boot

Your /boot/efi shows only 4 KB and that should be about 100 KB. Even though my link don't need a /boot/efi to boot to, I think you have more issues that you and us here have figured out.

I prefer you not to reinstall and we can see what went wrong with your system but that will be selfish of us. It will be easier for you to reinstall.

(I reckon OP did something other than shut down the laptop, e.g. format /boot/efi).

Forum kindly sponsored by