Manjaro Won't Boot After uninstalling Bumblebee and trying to install Nvidia drivers using MHWD

So I Tried to uninstall The bumblebee graphics drivers but afterward I tried installing the Nvidia drivers but it was failing and I decided to logout and it crashed when I booted Lightdm wouldn't start and I tried using tty to fix it and I also tried installing the Nvidia drivers again and now it shows a blank screen Oh and I also tried using nomodeset to see if it would boot and thats when lightdm wouldn't work.

So, you installed the wrong drivers and broke your setup?

The normal option would be to reinstall and don't repeat the same thing next time.

Otherwise, you can probably recover by using mhwd via a TTY or chroot.

you can read this topic

There might be conflicting config files left in /etc/X11 or /etc/X11/xorg.conf.d/.

It seems I found some articles that could fix this problem




so my setup has messed up drivers and I have to fix them now my drivers aren't setup correctly and I didn't follow the guide Ill post if I can fix it

I tried to follow those guides and they didn't work but I think that the laptop is booting up to light dm but I just can't see because it says in the boot log that it started the graphical environment.

Thanks your script fixed my problem's.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by