Manjaro XFCE Stable Fresh Install Random Freeze Problems

Hey so I just downloaded and fresh installed the latest version of Manjaro XFCE Stable from the Manjaro website. I came from Ubuntu 18.0.4 and Windows 10 Dual-Boot and after a good cleanup, I am now with a Windows 10 and Manjaro XFCE dual-boot.

After finishing the install, everytime I log in, after some time like 10-15 mins or less, it just freezes, I can move my cursor and use keyboard but nothing happens.

I tried to run the commands on the guide to give you guys info about hardware and so on but cant even do that.

My PC is running a MX150 Geforce GPU and a i7 8550U.

Any tips on how I can provide more info, or what to do, since I can't do much because everything freezes midway.

We need more than that.
inxi -Fxxxz
from terminal, copy that text and paste it here, using ``` above and bellow it.

I tried running that command, it freezes before it shows anything.

Did the freeze happened on Live Media? If you still have the USB install, boot from it and make some tests, see what is different and if you can get that information from terminal.

Will do.
Wait a min.

System:    Host: manjaro Kernel: 4.19.28-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.2.1 Desktop: Xfce 4.13.2git-UNKNOWN 
           tk: Gtk 3.24.3 info: xfce4-panel wm: xfwm4 dm: LightDM 1.28.0 Distro: Manjaro Linux 
Machine:   Type: Laptop System: ASUSTeK product: X510UNR v: 1.0 serial: <filter> 
           Mobo: ASUSTeK model: X510UNR v: 1.0 serial: <filter> UEFI: American Megatrends v: X510UNR.307 date: 03/13/2018 
Battery:   ID-1: BAT0 charge: 38.8 Wh condition: 39.3/42.1 Wh (93%) volts: 11.5/11.5 model: ASUSTeK ASUS Battery type: Li-ion 
           serial: <filter> status: Not charging cycles: 54 
CPU:       Topology: Quad Core model: Intel Core i7-8550U bits: 64 type: MT MCP arch: Kaby Lake rev: A L2 cache: 8192 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 31880 
           Speed: 543 MHz min/max: 400/4000 MHz Core speeds (MHz): 1: 600 2: 600 3: 600 4: 600 5: 600 6: 675 7: 601 8: 600 
Graphics:  Device-1: Intel UHD Graphics 620 vendor: ASUSTeK driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:5917 
           Device-2: NVIDIA GP108M [GeForce MX150] vendor: ASUSTeK driver: nouveau v: kernel bus ID: 01:00.0 
           chip ID: 10de:1d10 
           Display: x11 server: X.Org 1.20.4 driver: intel,nouveau unloaded: modesetting alternate: fbdev,nv,vesa 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2) v: 4.5 Mesa 18.3.4 compat-v: 3.0 
           direct render: Yes 
Audio:     Device-1: Intel Sunrise Point-LP HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
           chip ID: 8086:9d71 
           Sound Server: ALSA v: k4.19.28-1-MANJARO 
Network:   Device-1: Intel Wireless 8265 / 8275 driver: iwlwifi v: kernel port: e000 bus ID: 02:00.0 chip ID: 8086:24fd 
           IF: wlp2s0 state: down mac: <filter> 
Drives:    Local Storage: total: 267.35 GiB used: 42.5 MiB (0.0%) 
           ID-1: /dev/sda vendor: Micron model: 1100 MTFDDAV256TBN size: 238.47 GiB speed: 6.0 Gb/s serial: <filter> rev: A020 
           scheme: GPT 
           ID-2: /dev/sdb type: USB vendor: Kingston model: DT microDuo 3C size: 28.88 GiB serial: <filter> rev: PMAP 
           scheme: MBR 
Partition: ID-1: / size: 11.66 GiB used: 42.5 MiB (0.4%) fs: overlay source: ERR-102 
Sensors:   System Temperatures: cpu: 52.0 C mobo: N/A gpu: nouveau temp: 511 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 232 Uptime: 1m Memory: 15.55 GiB used: 741.6 MiB (4.7%) Init: systemd v: 241 Compilers: gcc: 8.2.1 
           Shell: bash v: 5.0.0 running in: xfce4-terminal inxi: 3.0.32

That particular model will require this in order to work better

So... should I post my output of the command? or activate bumblebee in the non-livecd install?

Oh nevermind, I should do this tutorial: [HowTo] Set up PRIME (output offload) with NVIDIA proprietary driver right?

@bogdancovaciu I've been trying to follow the tutorial but I cant even remove the bumblebee thingy, freezes before I even get a chance.

In order to avoid that freezing thing, you will have to do it from TTY. Boot in runlevel 3 - aka at Grub Boot Menu press e to edit it; on the kernel line replace quiet with 3 and then press F10 to save it and continue booting; it will drop you in TTY, log in as your user and do what is mentioned in the tutorial from there.

Have been trying to google the mhwd commands to remove bumblebee but I cant seem to find them. And the tutorial doesnt have them.

grafik

https://wiki.manjaro.org/index.php/Configure_Graphics_Cards

Thx! I think i've fixed it already, managed to acess the Manjaro Setting Manager without freezing and fixed it. Atleast its not freezing now, I think!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by