Manjaro XFCE won’t start

turns out the problem is not in my root, it's in /home

I tried it from Live ISO

Post what was requested.

1 Like
UUID=ECAA-AB56                            /boot/efi      vfat    umask=0077 0 2
UUID=daee4e3a-8a18-472d-9632-055c8bfcf9da /              ext4    defaults,noatime 0 1
UUID=ada2587d-8104-4ae5-bc3b-f76250721967 /home          ext4    defaults,noatime 0 2
UUID=52c3bf9a-d4e9-4c59-b9e7-c67f7f3ca896 swap           swap    defaults,noatime 0 2

What about the rest???

lsblk -f
grep keymap /etc/mkinitcpio.conf
NAME FSTYPE LABEL UUID                                 FSAVAIL FSUSE% MOUNTPOINT
sda                                                                   
├─sda1
│    vfat         ECAA-AB56                             301,1M     0% /boot/efi
├─sda2
│    ext4         daee4e3a-8a18-472d-9632-055c8bfcf9da   55,5G    10% /
├─sda3
│    swap         52c3bf9a-d4e9-4c59-b9e7-c67f7f3ca896                [SWAP]
└─sda4
     ext4   DIO!!!!
                  ada2587d-8104-4ae5-bc3b-f76250721967    363G     0% /home
sdb  iso966 MJRO1813
│                 2019-11-14-13-11-59-00                              
├─sdb1
│    iso966 MJRO1813
│                 2019-11-14-13-11-59-00                     0   100% /run/media
└─sdb2
     vfat   MISO_EFI
                  1010-0FFB                                           
sr0

It seems you have made it to delete your home partition or contents!
In order to find the best solution, you have to explain what was done to your system.
Else, just re-configure your XFCE account as you prefer and restore your data from your backup.


Note: When someone asks for info, you have to try to do it, as suggested. It does not feel polite to make others ask you several times the same thing.
After all, it's you that ask for assistance... :man_shrugging:

So sorry, I was replying to other guys, besides I have work to do, so please don't take it to the heart

1 Like

image
I'm currently installing updates after I typed Sudo pacman -Syu
the account is fine, only the data from sda4 is missing

Maybe this would help you

  1. Won't boot after hibernate
  2. A command A start job is running for ... (1s/1min 30s) is in my log after I powered off(because of number 1) everytime I boot
  3. Can't get to login screen because image
  4. At this point, I decided to sudo rm -rf /*
  5. I can't boot of course, then I tried to reinstall the OS, by using Live USB, and then a pop-out shows up which I forgot to photo, it failed to install
  6. I keep reinstalling the OS, and somehow it works!, but when I try to boot,image

And here we are...

It's a decision you are allowed to make.
But you deleted everything inside your /home partition as well.
If you didn't want that, you should have used --one-file-system flag.

sudo rm -rf--one-file-system /* 

then you are fine. I guess there was nothing too valuable :face_with_raised_eyebrow:.

heh, turns out nothing was missing!, I dunno why!

This problem is solved
image
Now after I changed the theme, background, etc
image
But the menu seems to be different than what I was using before..

Turns out, there is a parsing error in the menu..
image

Seems like this file /usr/share/applications/gcr-viewer.desktop is missing

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by