[MATE] Problem with VLC

Hi, vlc works fine first around, but when I close it (and it minimizes to system tray) and try to open video files again its almost frozen, I can bring up the window but it is blank. Even if I try to open media by right clicking, nothing happens.

Thats my log file with vlc entries

How do I write this to a file?
journalctl | grep vlc | journalctl > vlc-log
is what I tried but it only gets the entire log file. (This is just a side question)

What is wrong with my vlc?

I've also tried yay -R vlc
and yay -S vlc

but with no luck

The file I try to open is local, in Documents folder

I also try to kill it in top - I press k and then the PID, what should I do after that? I just press enter but the it doesnt kill the process.

First try changing display output to 'VDPAU' and do the same for hardware-accelerated decoding. That should (might) stop it from crashing in the tray again.

Failing that just install smplayer instead. It has all the same features and is far less janky on Manjaro.

We've been discussing this already :wink: Made me switch to SMPlayer also, never looking back.

this is my favorite kill command:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by