Memory count

Tips for posting

Use a "keyword search" to make sure your question has not already been asked. For example "failed to verify key" or "sound is muted".

Make sure you include enough detail so people know what you are running. A useful command is inxi -Fxz; copy and paste the text and format as "code" (e.g. use the </> button above).

If possible, paste text rather than upload a photo. Text is easier to read, searchable, and takes up less space on the server. Please don't upload high-resolution photos.

For more information read this post: How to provide good information in your posts

Remember to remove all of this help text before you post.

Hmm.....there is no actual question here but based on the title I am going to guess that you can get what you need from typing one of the following commands:

  • cat /proc/meminfo
  • df -h

Thankyou, sorry i had a power outage
Was given a old toshiba laptop M200 with a core2 intel T5300 @1.73ghz.
Plan on giving to daughter inlaw with XFCE manjaro. Only had 1gig of memory orginally, so i bought 2 x 2gig secondhand sticks.
XFCE running ok but when i check in Hardinfo shows total memory as 3.324gig. Bios does show total 4 gig.
Any help appreciated

Did you install the 32-bit version? I think 32-bit systems can only use about 3GB RAM:

Hi no i loaded the 64bit ver because i thought the intel cpu was 64bit

It should be a 64 bit processor.

Can you share the results of the command
sudo inxi -Fxzm

i will load the command hard info shows operating system as 4.18.3-1-manjaro (x86_64)

Some systems share RAM with video/GPU, thus less is available for the OS.

@pion25, memory isn't memory (truth isn't truth?).

Manufacturers' method of measuring RAM is inflated. They use multiples of 1,000, whereas it should be 1,024.

Host: bambi-pc Kernel: 4.18.3-1-MANJARO x86_64 bits: 64 compiler: gcc
v: 8.2.0 Console: tty 0 Distro: Manjaro Linux
Type: Other-vm? System: TOSHIBA product: Satellite M200 v: PSMC0A-01X00N
Mobo: Intel model: CAPELL VALLEY(NAPA) CRB serial: N/A BIOS: Phoenix
v: 5.10 date: 10/31/2007
ID-1: BAT0 charge: 49.5 Wh condition: 53.8/60.0 Wh (90%)
model: PA3534U-1BAS status: Discharging
Array-1: capacity: 4 GiB slots: 2 EC: None max module size: 2 GiB
note: est.
Device-1: M1 size: 2 GiB speed: 667 MT/s type: DDR2
Device-2: M2 size: 2 GiB speed: 667 MT/s type: DDR2
Topology: Dual Core model: Intel Core2 T5300 bits: 64 type: MCP
arch: Merom rev: 2 L2 cache: 2048 KiB
flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 6918
Speed: 874 MHz min/max: 800/1733 MHz Core speeds (MHz): 1: 874 2: 923
Card-1: Intel Mobile 945GM/GMS 943/940GML Express Integrated Graphics
driver: i915 v: kernel bus ID: 00:02.0
Display: server: 1.20.1 driver: intel unloaded: modesetting
OpenGL: renderer: Mesa DRI Intel 945GM v: 1.4 Mesa 18.1.6
direct render: Yes
Card-1: Intel NM10/ICH7 Family High Definition Audio driver: snd_hda_intel
v: kernel bus ID: 00:1b.0
Sound Server: ALSA v: k4.18.3-1-MANJARO
Card-1: Marvell 88E8055 PCI-E Gigabit Ethernet driver: sky2 v: 1.30
port: 2000 bus ID: 02:00
IF: enp2s0 state: down mac:
Card-2: Intel PRO/Wireless 3945ABG [Golan] Network driver: iwl3945
v: in-tree:ds bus ID: 03:00
IF: wlp3s0 state: up mac:
Local Storage: total: 111.79 GiB used: 6.00 GiB (5.4%)
ID-1: /dev/sda vendor: Toshiba model: MK1237GSX size: 111.79 GiB
ID-1: / size: 102.66 GiB used: 6.00 GiB (5.8%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 6.98 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2
System Temperatures: cpu: 40.0 C mobo: 36.0 C
Fan Speeds (RPM): N/A
Processes: 143 Uptime: 6m Memory: 3.17 GiB used: 643.0 MiB (19.8%)
Init: systemd Compilers: gcc: 8.2.0 Shell: bash v: 4.4.23 inxi: 3.0.20

sorry for coping and paste

Looks like 2, 2 gig sticks of ddr2 with 3.17 GB of total ram which is not awesome math.

This is a good point. You should check you BIOS and see if there is a setting to change how much ram is allocated to video memory

yes ill look in bios now thanks

4,000,000/1,048,576=3.81 GB RAM
3.81-3.17=0.64 GB shared video memory
(0.64 GB = 640 MB)

thanks c00ter, should have read alittle longer. Sorry to have bothered everyone.

It's just a common sales tactic that they all adopted way back when. Just another way to lie. FAKE NEWS!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by