Minimal brightness workaround non functional after installing Optimus Manager

Hi,

pinxi: Dump your "inxi -Fxxxza --no-host" here and bookmark it

After successful workaround of Minimal brightness setting not remembered and then successfully installing/configuring Optimus Manager (Intel/Nvidia), the brightness level is not set after boot anymore.

After boot I can still do

# light -S 0.01

so it seems to me it should start later in the boot process.
If so, how would I find out the right moment?

Or do I need to post more info?

Thanks.

Hi!
It also happen to me, amd/nvidia, I was able to make it work right adding a script to start with sleep 3 just in case

1 Like

Hi,

Yes that works.
Would still be interested in "how would I find out the right moment?"

Thanks.

Hi! This is my theory, I don't know if It's really like that.
I imagine it could be fixed adding some option in the gpu config but I don't know what option neither what file. I think the right moment will be after X were started

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by