Mounted memory sticks not showing in Dolphin File Manger

Hi there!

I'm fairly new to Manjaro and am enjoying it!
I am using the KDE Plasma Desktop

However, I do have an annoying issue with Dolphin File manager.
When I plug-in a memory stick I get a pop-up, giving me the usual options.
However, when I open Dolphin, it is not listed and I need to navigate to /run/media/[user]/ to be able to see it.
I downloaded Nemo File manager and it sees all mounted devices correctly.
I checked the configuration of removable devices by right-clicking on the devices icon on the panel and it is set to:

  1. Enable automatic mounting of removable media
  2. Automatically mount all removable media at login
  3. Automatically mount all removable media when attached

Any suggestions?

Regards,
Roger

Hello,

Right click on the Dolphin side panel and enable Show Hidden Places. Make sure your device is not hidden ...

image

1 Like

Hi, bogdancovaciu!

Thanks for the tip! It worked like a charm.
I wonder why this is not listed as a menu item in the settings menu?
Even more interesting is why that option became unchecked on its own, as I definitely didn't change it myself.
Regards,
Roger

The option exists in the Dolphin menu, but is under Show Panels submenu

image

Probably your device got hidden at some point. It happened to me once too and i had no shortcut to it, so no explanation why it got hidden out of nowhere. :slight_smile:

Forum kindly sponsored by