Network Manager Applet Error after Suspend

What version of the kernel are you two using? Have you tried a different one?

I am too, hence why the 'solution' is still marked for using downgrade.
[Exists, to my knowledge, on every kernel. I have personally tried 4.4,4.7,4.8,4.9]
The problem either lies squarely with NetworkManager, or something farther, like the way systemd handles it.

I am on testing branch and continue to suffer this issue - specifically so that I can keep tabs of changes or progress with this bug. So far there has been none.

Thanks for chiming ins, @cscs. That's very suspicious...The issue still pops up for me every now and then on both 4.4 and 4.8. Fingers crossed for 4.9

New version in the wild!!

https://mail.gnome.org/archives/release-team/2016-December/msg00019.html

hope this new version fixes this bug.

Regards!!

2 Likes

Have been away for a bit .. but back and updated;
On Testing branch we are now on networkmanager - 1.4.4-1
Trying it out today ... will report back. So far no bugs since last night .. :smiley:

[Edit]
...Going to mark this as solution for now, as I have had no issues since the update.
We just may have a winner !

2 Likes

Hey everyone, this thread is probably closed but I just tried something that worked for me and I want to share...

I opened my terminal,
then sudo su
used root permissions to open my file manager
navigated to /etc/NetworkManager,
opened the file NetworkManager.conf using the default text editor
found this line...
[keyfile]
unmanaged-devices=interface-name:ap0;interface-name:ap1;interface-name:wlp9s0
and commented it like so
#[keyfile]
#unmanaged-devices=interface-name:ap0;interface-name:ap1;interface-name:wlp9s0
then saved and restarted my laptop and the wifi applet wasn't saying device not managed and instead showed available wifi networks.

Hope it helps someone :slight_smile:

3 Likes

Forum kindly sponsored by