No funciona microfono externo (auricular jack 3.5)

Saludos, muy nuevo aún y no he podido solucionar el problema de la entrada de audio desde que instalé Manjaro; quiero grabar desde el microfono de un manos libres pero según veo no es reconocida la entrada ni en PulseAudio ni en Audacity, solo funciona el micro interno de la portatil.

Según entiendo tengo los drivers y también ya probé cambiar de kernel pero no he tenido éxito, así que espero alguien me pueda orientar un poco en el tema, dejo info de mi portatil:

System:
  Host: nicolas-aspiree5473t Kernel: 5.6.19-2-MANJARO x86_64 bits: 64 
  compiler: gcc v: 10.1.0 Desktop: Xfce 4.14.2 tk: Gtk 3.24.20 
  info: xfce4-panel wm: xfwm4 dm: LightDM 1.30.0 Distro: Manjaro Linux 
Machine:
  Type: Laptop System: Acer product: Aspire E5-473T v: V1.10 
  serial: <filter> 
  Mobo: Acer model: Robin_BH v: V1.10 serial: <filter> UEFI [Legacy]: Insyde 
  v: 1.10 date: 08/28/2015 
Battery:
  ID-1: BAT1 charge: 11.8 Wh condition: 28.6/37.0 Wh (77%) volts: 16.3/14.8 
  model: SANYO 0032334135314C41 type: Li-ion serial: <filter> 
  status: Charging 
CPU:
  Topology: Dual Core model: Intel Pentium 3556U bits: 64 type: MCP 
  arch: Haswell rev: 1 L1 cache: 64 KiB L2 cache: 2048 KiB 
  L3 cache: 2048 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 6803 
  Speed: 800 MHz min/max: 800/1700 MHz Core speeds (MHz): 1: 800 2: 800 
Graphics:
  Device-1: Intel Haswell-ULT Integrated Graphics 
  vendor: Acer Incorporated ALI driver: i915 v: kernel bus ID: 00:02.0 
  chip ID: 8086:0a06 
  Display: x11 server: X.Org 1.20.8 driver: intel unloaded: modesetting 
  alternate: fbdev,vesa resolution: 1366x768~60Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics (HSW GT1) v: 4.5 Mesa 20.1.3 
  compat-v: 3.0 direct render: Yes 
Audio:
  Device-1: Intel Haswell-ULT HD Audio vendor: Acer Incorporated ALI 
  driver: snd_hda_intel v: kernel bus ID: 00:03.0 chip ID: 8086:0a0c 
  Device-2: Intel 8 Series HD Audio vendor: Acer Incorporated ALI 
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:9c20 
  Sound Server: ALSA v: k5.6.19-2-MANJARO 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Acer Incorporated ALI driver: r8169 v: kernel port: 3000 
  bus ID: 02:00.1 chip ID: 10ec:8168 
  IF: enp2s0f1 state: down mac: <filter> 
  Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter 
  vendor: Lite-On driver: ath10k_pci v: kernel port: 3000 bus ID: 03:00.0 
  chip ID: 168c:0042 
  IF: wlp3s0 state: up mac: <filter> 
Drives:
  Local Storage: total: 931.51 GiB used: 28.67 GiB (3.1%) 
  ID-1: /dev/sda vendor: Toshiba model: MQ01ABD100 size: 931.51 GiB 
  speed: 6.0 Gb/s rotation: 5400 rpm serial: <filter> rev: 3J scheme: GPT 
Partition:
  ID-1: / size: 339.15 GiB used: 9.27 GiB (2.7%) fs: ext4 dev: /dev/sda1 
  ID-2: /home size: 575.74 GiB used: 19.40 GiB (3.4%) fs: ext4 
  dev: /dev/sda2 
Sensors:
  System Temperatures: cpu: 41.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 159 Uptime: 2h 22m Memory: 3.77 GiB used: 1.55 GiB (41.1%) 
  Init: systemd v: 245 Compilers: gcc: 10.1.0 Shell: bash (su) v: 5.0.18 
  running in: xfce4-terminal inxi: 3.0.37 

También esta info que quizas sea de utilidad, la obtuve leyendo de un tema algo parecido:
http://alsa-project.org/db/?f=e09f2d3bea0d16f07f2e510285b7a8b172dadf1a

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by