NO responding to "Wired connection"

Desktop:

gnome-shell --version
GNOME Shell 3.30.1

SystemInfo:

uname -a
Linux eric-manjaro 4.19.0-3-MANJARO #1 SMP PREEMPT Sat Oct 27 22:40:22 UTC 2018 x86_64 GNU/Linux

2018-10-30%2003-06-05%201111111
The black line means "Wired Connection"。(My sys language is zh_CN, 中文)
everytime I click the right up of my desktop screen,it shows the view like up. A few days ago, When I click the black line area it will open network manager GUI, where can configure the route/ipv4/ipv6 etc . But recently when I click the "Wired Connection",nothing...

I don't know why it doesn't work. Who can help me ? Looks like I have broken somthing or set something wrong.Any body's favour will be much greetful.

Can you access those settings from the Settings icon?
image
or trough the Settings shortcut from the Menu ?

I cann't. I just find that I do't have the "Setting" button. The button you marked is missing....
2018-10-30%2003-06-05%20%E7%9A%84%E5%B1%8F%E5%B9%95%E6%88%AA%E5%9B%BE

Can you try a different theme for the Shell ?
Does the Settings open normally from the Menu/Search ?

Looks like I lost the setting button.Both right up and in the Menu.
2018-10-30%2004-43-38%20%E7%9A%84%E5%B1%8F%E5%B9%95%E6%88%AA%E5%9B%BE

In the very begining after installed Manjaro, the setting button is showing both on the Menu View and StatusBar Order View.

Do you know how to recover it ? Switch to another theme doesn't work...:sob:

From terminal
sudo pacman -S gnome-settings-daemon
should reinstall it

1 Like

I have done as your advice .

But the setting button doesn't show up...it's werid:rofl:

Probably you have to install/reinstall also
sudo pacman -S gnome-control-center

if is installed it should launch from terminal with:
gnome-control-center

2 Likes

Wow !

That works! After I install the gnome-control-center and reboot.The setting button show up!
Look like exactly the same as the begining.

Greatfully thank you !:blush:

Hey Eric. Just FYI it's considered pretty tacky on the forum to give yourself credit for a solve when clearly someone else was responsible for coming up with the solution. I know you haven't been a member long so perhaps you're not clear on the procedure.

When someone else gives you instructions on how to fix a problem, just because you actually entered the commands they gave you in the terminal in no way means you found the solution. Giving yourself the credit is very poor form.

I took the solve off your post, and gave the credit to @bogdancovaciu who fully deserves the credit for another great solve.

2 Likes

Thanks @tbg
I honestly don't mind if someone quotes me and places the solved to that comment ... Glad it worked for him to have the system functional. :slight_smile:
Cheers!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by