Not all spectre meltdown vulnerabilities are patched when using the following cpus :

I'm using manjaro mate 17.1.12
according to this :
https://www.cyberciti.biz/faq/check-linux-server-for-spectre-meltdown-vulnerability/

not all vulnerabilities are patched when using the following cpus :

  • i5 3570K (ivy bridge)
  • 5820k (haswell E)
  • i5 6500 (skylake)

no problem with :

  • i5 5675c (broadwell)
  • i3 8100 (coffee lake)

Yes, I own all of these cpus :slight_smile:
Works with ubuntu. A bug with microcode update ?

there's the spectre-meltdown checker in the manjaro repositories so if you install that you will get any updates for the checker. intel-ucode - the package is actively maintained. if there's a more recent version available please report the out of date package in the appropriate thread.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by