NVIDIA GeForce GTX 1060 not starting on Dell G5 laptop

Probably the 2nd replied that way because accidentally i typed it twice. Now i typed the 1st one more type and i got the same reply

ok, thats because you must of missed that one when you did it the first time. thats why i had you put them in, i wanted to it return as failed because it already exists but you must of missed it when you ran through the tutorial the first time.
you should be good now exit from the chroot
then reboot to your installed manjaro and let me know if it works, if not then boot the manjaro usb again and come let me know and we can look at logs.


After holding the power button, i reboot and again stacked

have you ever done a full update of this install?
update-mirrors -g
sudo pacman -Syyu
anyway for now, load the live usb again, connect to network and:
manjaro-chroot -a

no it was clean install after several tries with bumblebee. Already done the part with the manjaro-chroot -a , and ofc waiting for you :slight_smile:

ok if you already chroot'ed in then:

this will update mirrors to ones closest to you and then do a full system update

1st command not found but i am running a full update. When its done i should restart to my installed manjaro, correct ?

my bad, i meant pacman-mirrors -g
too late now, dont interrupt the update

hopefully the connection to whichever mirror your updating from isnt too bad and wont take long. if it is bad, nothing to do now, just let it do its thing

its already finished and ofc you are a lifesaver. I got to my actual installed manjuro. The only problem is that i noticed grub doesnt detect my Windows partition after the update.

so your booted into the installed manjaro now??? :partying_face:

do you mean that grub does not show when you boot or do you mean that grub does come up but windows is not listed?

1 Like

I mean that grub does come up but windows is not listed. I already check

glxinfo | grep -i vendor

and everything is working correctly, so that is already fixed.

I also did a reboot after writing the above, and now grub doesnt show up.

ok, this should fix the grub issue:
sudo update-grub
reboot and see if its listed

1 Like

Its listed. Thank you @dglt for everything. Thank you for your guidance and your patience. Have a nice day/night and i hope everything goes well for you.



glad it worked out. now that you got it working i strongly suggest reading this.
it explains how to provide good info when creating a thread asking for help and also how to look for errors in logs so your able to self-diagnose things.
and always give an honest effort to search the forum/wiki/archwiki for a solution for a problem before creating a thread asking for help. you will find people to be more than willing to help you out as long as you actually tried to find a solution instead of hoping they will do it for you. (im not saying this is you, im just saying in general) and always provide any relevant info needed as described in that link above. welcome to manjaro, have fun!


A small update from me, if anyone ever encounters this minor issue after resolving the main problem. There was this flickering little box around my mouse pointer, as described here. This seems to be exclusively a KDE issue.

The best solution can be found in comment 67:

Crippling your system (switching to xrender and much slower nouveau driver) is not a solution.
What works for me flawlessly for more than a week on KDE Neon:
In file:
ExecStartPre=/bin/sleep 10
After [Service]
The problem apparently is that something SDDM needs is not initialized before is starts, so delaying SDDM by 10 sec is adequate workaround. Perhaps it could be less, but it doesn't bother me as long as I don't have to log out/log in manually.

Note that for me 5 seconds also work and in this case there is no noticeable effect on startup.

Just to mention other possibilities:


Comment 22 gave a simpler solution, but some unwanted effects can remain:

To me helped only unchecking the checkbox "Enable compositor on startup".

The mentioned option can be found in the display settings.

Comment 48 offers yet another solution. See the reply to that one as well, since this one is a trade-off.

1 Like

Really? I used to interrupt that all the time when the mirrors were slow... I always thought Pacman was clever enough to continue where it was interrupted. Good to know!!

Interesting to think about, So if the pacman was totally killed out of nowhere you would still be good on the updates and things installed?

This would be good to know.

I guess if it had some sort of checkin clause where and update starts but does not finish etc...

Actually, this is sort of true. Completely true if you interrupt during downloading. If you interrupt during package installation it is more possible to create problems..

And of course, don't believe anyone saying "Always" or "Never" :stuck_out_tongue_winking_eye:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by