OBS-Studio is not the updated version

When using the package manager to install obs-studio, the version is 23.1.0-1. However, it has some problem with facebook live.

So, I tried to look at the Arch Repo. The latest version is 23.2.1-2. (https://www.archlinux.org/packages/community/x86_64/obs-studio/)

How can I install that?

Install with

sudo pacman -U http://mirror.inode.at/manjaro/unstable/community/x86_64/obs-studio-23.2.1-2-x86_64.pkg.tar.xz

Thanks!

I tried you command. It is installed. But I cannot open the software.

I try to launch in terminal by typing obs.

it gives me /usr/lib/libstdc++.so.6: version GLIBCXX_3.4.26' not found (required by obs)`

No ... installing the latest version of a software not always works, because of dependencies. If you want the 23.2.1-2 then better switch to testing branch, or you could have just waited for this update announcement


and update the system.

Thanks! Problem solved by switching branch!

I'm on testing for long time, no issue, but you could get the same result by doing the regular stable update from today. Now testing and stable have the same packages versions :wink:

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by