Octopi asks for sudo password

Hi everyone, before octopi update 0.9.0-10 I was using octopi 0.9.0-6 and I could install packages with the terminal using su, after updating octopi to the version 0.9.0-10 I can't install packages with the terminal using su, the octopi terminal asks me the permissions with sudo and I want keep using the installig packages with my root password with su, what can I do?
The octopi options don't let me configure the terminal and the SU options.
The navigation bar that I had before updating does not appear.
octopi

This is a change that was made upstream(Octopi).

Take a look at their github page for options on running it without a password.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by