"Oh no! Something has gone wrong" on boot, dual-boot with Windows 10

After successfully dual-booting Manjaro and Windows 10 on my Acer Aspire laptop for several days now, I was suddenly greeted with a gray screen and a rather ambiguous error message after selecting Manjaro from the boot menu:IMG_20191130_104334211

I am really clueless as to what might have caused this, as I really haven't done much at all on either OS. On Manjaro, I know I have installed a few software packages from the default graphical package installer, and changed a few extension settings via Tweaks. Nothing in the terminal at all. On Windows 10, I have installed a few programs and run several updates - but that shouldn't effect an entirely different partition, right?

After getting the gray Manjaro error message, I attempted to login via a console by pressing Ctrl+Alt+F2, but on entering my correct username and password, it said it was incorrect: IMG_20191130_104551043

So, what exactly is going on here? Was my password somehow reset? And was it something I installed/tweaked in Manjaro, or did Windows 10 somehow mess it up?

Since I have very little installed, and no data on my Manjaro installation, I imagine a re-install might be the easiest fix, but I really would like to find out the cause of this issue, and if it will show up again.

Any ideas on what this is or where to start would be a huge help.


You must chroot your installed system from live media and perform a full update of the system, or try to find out if you use the correct keyboard layout in TTY so the password is correct. You can test that by typing the password in the login field (instead of the name) to know ...

1 Like

Thanks for the suggestions! I tried getting in through the TTY again, and for some reason it worked this time. --I must have been hitting a wrong key or something before. So, in that terminal, I entered sudo pacman -Syy which I read is supposed to update the entire system. After 'checking' a few things, it simply gave me a message that there was "nothing to do". Rebooting got me right back to the gray error screen. Any ideas?

you mean
sudo pacman -Syyu

1 Like

OH, yes. Sorry for the typo. I ran sudo pacman -Syyu.

Of course something went wrong!!!

You're dual booting with Windows 10, that is only to be expected in that case. :wink:


best way:

  1. Live USB start with Manjaro

  2. chroot your installed Manjaro ( manjaro-chroot -a , press 1 = not 0 )

  3. Now you can repair your installed manjaro while surfing to the manjaro forum;)

  4. Give us more input: dmesg, inxi, lsblk etc.

I had a similar problem from the dual boot on a recent little notebook, might be weird but I solved it wiping the whole drive.. partitioning the drive from within manjaro installation, leaving 2 partition for windows, the 100mb and another one for some space for windows, then you delete them where they are after you created the next partition (also enough space for the boot in the first partition).
boot/efi fat32 > microsoft basic partition > linuxswap > / ext4 > windows ntfs
Means you will install manjaro before windows.
There won't be any comeback with this method if you didn't made a proper restoration drive.

Probably some manufacturer using some script to restrict user to use else than windows and only it on the main drive (maybe for files security)..

If they have access to the TTY, what would be purpose of chrooting?

While it is possible to do this, I wouldn't recommend it. Installing Manjaro after Windows will typically be easier.

If there is nothing in your installation, a re-install might be easier than troubleshooting the problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by