'Operation System Not Found' Error

I'm trying to install Manjaro Gnome onto an old Dell XPS with a flash drive, but when I try to boot from the hard drive, it says 'Operation System Not Found'. Also, when shutting down the live USB, it says that it failed to unmount /run/miso/bootmnt. What should I do to fix the error?

Maybe both for my own understanding and for anyone else wanting to help, could you provide a bit more information? Such as :
The Flash drive you are using to boot into the Live / Install of Manjaro - The image you downloaded, have you done a check to verify its ok? A checksum before you burned the image?
How did you write the image file to the flash drive? Which software? I had a problem myself with writing the iso via ubuntu using "unetbootin" and it did strange things.... which did you use?
Have you tried using a different installation medium, such as a DVD or alternative flash drive?
Have you tried another variant of Linux live to test your flash / downloading issues? Just to eliminate anything that could be the fault....
Hope you come right...

1 Like

I'm using a Sandisk Cruzer Dial and trying to install GNOME Edition 17.1.12. I haven't verified the file, but I've downloaded the file several times over the last week-or-so (I'm trying to decide which distro to use). Also, how exactly do I verify the file?

I'm using Rufus on my Windows 10 desktop to write to the flash drive.

As I said above, I'm trying to pick a distro, so I've tried Ubuntu, Mint, Manjaro, Fedora, and openSUSE. I've tried multiple flash drives as well.

Hope this helps!

OK, you installed manjaro onto your USB stick and then booted from the USB stick and proceeded to install manjaro onto your internal HD. Then when you rebooted you get that error?

Yes. There is no issue with booting off the USB stick but when I try to boot off the hard drive, it gives the error. BUT, the error only happens for Manjaro, not for the other distros I mentioned.

Have you completed the installation?
If yes, have selected to install a bootloader?
If yes, where did you set the bootloader?
Is your system and installation UEFI/GPT or MSDOS/MBR?

I think the installation completed because the live USB said it had finished installing. The live USB didn't mention anything about a bootloader.

My laptop has BIOS not UEFI, and I think its MBR (sorry, I'm new to this whole thing).

Use this tutorial to repair the bootloader, making sure you check/know you are on the right boot mode (UEFI/MSDOS), as it is explained

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by