pamac-qt 0.2.1-1 on startup in KDE 18.0.4

When I login there are always 3 open pamac-qt windows open, and I can't figure out how to stop it. There's nothing in System Settings > Startup and Shutdown > Autostart, any crontab, or in the pamac-qt preferences. Any ideas on what to do to prevent this from happening, other than uninstalling? If I can't figure it out I'll try just using the pamac-gtk instead, I really don't like the Octopi interface.

P.S.
I'm comfortable just using pacman, but I'm trying to figure out the best setup I can confidently suggest to my friends who are currently on Winblows, but would like to have an OS that doesn't have a backdoor built in.

Check, system-settings->startup and shutdown->desktop session->on login

You may need to change it to "start with an empty session"

3 Likes

That does the trick, lol. Thanks for the tip dalto!

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by