Password no longer recognised...

I'm currently using a live USB session.

I was watching some TV (Plex) and using Firefox. I installed some software an hour or so ago (audacity) with no problems using paman. I ran an update in terminal - using my password which is very easy to type and remember.

However, a little later I tried to install 'cmatrix'. The terminal refused my password.
I switched to a tty, it refused my login.

I tried a reboot - I was greeted with a default cursor and black screen - switching to tty I was also unable to login.

What happened?

Is this issue affected by my setting the desktop to auto-login? How can I fix it?

See if is related to this:


Thank you, I'll take a look.

Ouch - I think so, pacui overwrite option.

As you are on a live usb - open a terminal and use manjaro-chroot to your system

sudo manjaro-chroot -a

I can't say what has caused it - recently I read a topic on a user replacing /etc/shadows with a shadows.pacnew. Suffice to say it is a bad idea.

When in chroot

passwd <username>

I would also disable autologin

gpasswd -d <username> autologin

Excellent, I'm back - thank you so much :slight_smile:

By the way, autologin still occurred, I'll disable it now in my own environment.

That is probably a setting in the display manger config - good you are back :slight_smile:

Yes, got it now - rebooted to test, and we're back. KDE startup & shutdown on the advanced tab.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by