Plasma Lockscreen video plugin fails

So i tried this new video plugin for lockscreen in Plasma


and it fails on Manjaro but works on Kubuntu,
both are similar setups Plasma 5.18
on Manjaro
i get this error when running kscreenlocker_greet --testing

ERROR: cannot create wakeup pipe
ERROR: cannot create wakeup pipe
Assertion 'm' failed at ../pulseaudio/src/pulse/mainloop.c:968, function pa_mainloop_set_poll_func(). Aborting.
Aborted (core dumped)

any ideas on why this happening or how to fix

thanks

I also have this issue on Manjaro, this plugin was working fine for me until the beginning of 2020 and broke after an update. The problem is likely in some manjaro lib since it works fine on a fully updated Fedora install.

I posted an issue about it here https://github.com/halverneus/org.kde.video/issues/18

ok cool
i tried an mp4 with no audio track and get the same error...
disabled pulseaudio all together and used alsa
same error
strange

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by