Problem after update,.computer won't boot

I get this error message after the last update.

Problem is the laptop may have tried to go to hibernation during update.

In the screen you're seeing the keyboard actually does not work so I can't type anything.

Any ideas please?


1 Like

Try to boot from a different kernel and also try to use the fallback initramfs ...
Probably you will end up as @SGS pointed you too do.

1 Like

If you have recently done a windows update, go back to windows and disable windows hibernation first. And if windows update destroys linux boot, then (after disabling hibernation) follow the link SGS provided.

Good luck.


Hi all, thank you for your responses.

@SGS this screen appears after GRUB.

@bogdancovaciu I can boot with a different kernel.

I can access my computer with an older kernel. It appears that there is an old, faulty hibernated state that is tried to be accessed with that kernel? Can I somehow delete it and force it to boot from a "blank state" and not try to recover a hibernation image?

@gohlip no windows, just manjaro on my laptop.

Boot up to older kernel and remove new kernel

sudo mhwd-kernel -r linux<xxx>


To reinstall new kernel

sudo mhwd-kernel -i linux<yyy>

BTW, what's <xxx> and what's <yyy> ?

You can also try with kernel parameter 'nomce' with your new kernel.


That worked @gohlip, thank you. It was kernel 4.18

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by