Problem beim Update

Seit einigen Updates bleibt immer übrig:
2019-12-19-224802_3286x1080_scrot
Ich habe also immer ein Update das ich nicht updaten kann. Nervig. Wie kriege ich das weg?

1 Like

Du musst Pakete die nicht mehr im Repository sind von deinem System entfernen. Danach klappt es auch mit dem Update.

Noch ein Tipp. Poste Text Ausgaben als Text! Am besten noch in Code Blocks (</>), dann sieht es auch noch schön aus. Screenshots mit größtenteils Null Informationsgehalt sind nicht nur schwierig zu lesen, auch ein Copy&Paste sind unmöglich.

3 Likes

Danke erstmal. Dass ich ein Bildschirmfoto eines Terminals liefern kann soll nicht dazu verleiten zu glauben, ich hätte Ahnung von irgendwas :wink:

So lautet die Fehlermeldung:

 Entfernen von python-qscintilla-qt5-common verletzt Abhängigkeit 'python-qscintilla-qt5-common' benötigt von python-qscintilla-qt5-common

python-qscintilla-qt5-common aus den Repository entfernen … ah ja, aber das wird doch gebraucht? Wie also? (Entschuldige meine Begriffsstutzigkeit).

Greets
Buster

Kurioserweise steht da aber auch, dass es von sich selbst benötigt wird..
Weitere andere Pakete werden da nicht genannt, also kann es wohl weg.

1 Like

Bitte noch einmal genau lesen. Und am besten den ganzen Text posten.

Den hier ist zwischen Python- und Python2-Paketen zu unterscheiden. (Das Python2 Paket wurde entfernt)

1 Like

einfach mal den lokalen cache löschen und dann nochmal aktualisieren.

1 Like

versuche mal folgendes im Terminal...

sudo pacman -Sc
sudo pacman -Scc
sudo pacman-mirrors --fasttrack
sudo pacman -Syyu

nach erfolgreichem reboot im terminal eingeben...

sudo pacman -Qdtq

ausgabe hier posten...

Im Text ja, im Screenshot nein. Ich tippe daher auf einen Tippfehler. Im Screenshot steht:

benötigt von python2-qscintilla-qt5

@Buster kopier die Ausgabe aus dem Terminal und füge sie hier ein und tipp sie nicht ab um Fehler zu vermeiden.

Also python2-qscinitilla-qt5 entfernen und danach updaten

Heilix Blechle, die "ganze Welt" beschäftigt sich jetzt mit 'nem DAU wie mir! Vielen Dank Euch allen.

Der Verdacht auf Schriebvähler iss korrekt, muss heißen (wie im screenshot):

Entfernen von python-qscintilla-qt5-common verletzt Abhängigkeit 'python-qscintilla-qt5-common' benötigt von python2-qscintilla-qt5-common

Wie soll ich also das eine (welches) oder andere killen?

Thx im Voraus!

Greets
Buster

Immer schön alles lesen :wink:

2 Likes

Danke an alle, hat gefunst.

Schöne Feiertage, Guten Rutsch (und was man sich jetzt sonst noch alles so wünscht …)
LG Buster

Hab's dann mal auf gelöst gesetzt :slight_smile: .

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by