Problem during installation from USB

Hello everyone,
I am facing an issue during the booting of Manjaro through a USB on an Asus laptop (ASUS VivoBook Pro 15 N580, CPU i7HQ).

Once selected the option to boot Manjaro from USB, the laptop prints several lines on the monitor until it prints the following:
umount: can't unmount /dev/loop3: Invalid argument
umount: can't unmount /dev/loop2: Invalid argument
umount: can't unmount /dev/loop1: Invalid argument
umount: can't unmount /dev/loop0: Invalid argument
umount: can't unmount /oldrun/miso/cowspace: Invalid argument
then it shuts down.

I've burned my usb with Rufus and I'm sure that the file is correct 'cause I've already confronted with SHA1

How can I resolve this problem?
Thanks a lot.

Check if one of these help:

Already checked, I've tried everything in that post but nothing changed

I guess on the laptop Win10 is installed. In this case, have you checked if the latest BIOS upgrade is installed, already? Have you turned Off Fast Startup in Win10?

Do you have the possibility to try your usb on another machine?
Perhaps using another usb and/or another burner like Etcher could help.

Yeah, I tried on my other laptop and it worked perfectly

Yeah, I've already disabled fast boot and secure boot. I have to try to update my BIOS

I've updated my BIOS but it doesn't work

Difficult to say - the messages indicates an incomplete ISO file or bad USB stick.

If it works on other hardware - maybe a bad USB port.

Double check the ISO using checksum and signature verification.

Did you disable Secure Boot in system firmware?

Hi!Thanks for your answer!
Yes, I've disabled my Secure Boot and the checksum is correct (I controlled different times and it's correct)
I don't think is the port 'cause I used that to install arch on hard drive and it wordet perfectly (and I tried to connect my USB Key to the other but the error comes out anyway)

Hi it happen to me once, I solved formatting the USB pen and redo the image with rufus.
After that I use SUSE Studio Imagewriter or Balenaetcher.

Thank you, now I'm formatting my usb and after I'll try to burn the image of Manjaro with BalenaEtcher

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by