Problem installin on laptop - it hangs after loggin in

Hi, I got 2 fairly new laptops, one is ASUS Republic of gamers i7cpu, I had no trouble installing it next to windows, all worked out out of the box.

Then I tried to install it with same rufus USB stick made in ISO mode, on a newest laptop, its MSI GP72VR 7RF Leopard Pro
2.8 GHz Intel Core i7-7700HQ CPU

Gaming laptop

So installation was giving me errors "CPU soft lockup" CPU stuck for 28s, and that was it a NO GO, googling it was recommended to write USB in DD mode.

DD mode made it installing succesfully, however, when I get login screen I enter my login and password, press enter it stucks and hangs, nothing works, it not going to desktop.


there is Nvidia 1060i

Any ideas any fix for that ?

Thank You

The errors when it hangs would be good to know.

As well you should post the output of this command run from the live boot environment:

inxi -Fxzc0

Also did you check the integrity of the image you downloaded.

how can I send logs if I cant login?

Its same ISO i installed on ASUS and that works, MSI is even never laptop but it hangs.

There is a way that logs can be uploaded by the command line. Perhaps search the forum and you may learn some new methods. As this is the only post you've read on the forum according to your summary I think you've got a bit of reading to do.

You could always up load a screenshot of where your boot hangs.

1 Like

Information on how to post hardware specs and logs on the forum:

This might be a case og haveged not working.

  • Go to a TTY with CTRL+ALT+F3
  • Login with your username and password
  • install haveged with sudo pacman-mirrors -f3 && sudo pacman -Syyu haveged
  • Enable haveged with sudo systemctl enable haveged
  • Reboot with sudo reboot

thanks guys I will try command line when I get home, and will update u

Ctrl alt f3 gives black screen and nothing on it. Guess is a no go

It should provide a login prompt in text.

You can boot with the live USB and give some system info. Copy the /var/log/Xorg.0.log from the installed system. Chroot the installed system with manjaro-chroot -a and then run whatever commands and they will be run from withing the installed system.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by